Won't let me add new calendarSupport


Last Updated:

  1. htc-thc

    htc-thc Well-Known Member This Topic's Starter

    Joined:
    Apr 7, 2010
    Messages:
    116
    Likes Received:
    58
    When I click on the calendar widget and hit Menu then More then Calendars it shows the default calendars but its a bit confusing.

    -My Calendar (whats this? assume this is 'phone only' calendar)
    -xxxx@gmail.com (this is my primary gmail account calendar - cool)
    -US Holidays
    -PC Sync (not sure what this refers to)

    From this screen I hit Add Calendars but the "ok" button is greyed out (not selectable) so the only choice I get is Cancel. So, I can't add a calendar. Am I missing something?

    I would like to add a calendar for another email address I have synced to my phone. Its an email through google accounts with my domain. This is my most important calendar - how can I have it show up as well on my main calendar widget?

    Thanks!
     

    Advertisement
  2. Ruben

    Ruben Well-Known Member

    Joined:
    Dec 20, 2009
    Messages:
    1,152
    Likes Received:
    349
    I have contacted HTC on this. I'll tell you what they say.
     
    htc-thc likes this.
  3. jerksmile

    jerksmile Member

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    5
    It pulls them from your regular google.com/calendar page, you have to add them there first and then you can check or uncheck them as you please.
     

Share This Page

Loading...