Wont let me TypeSupport

Last Updated:

  1. YoungD112

    YoungD112 Active Member

    Hey everybody, well my problem is whenever I receive a text I cant always reply until for a few minutes. When I type on the keyboard, word will not show up. The spell checker will show up as if I am typing, but no words actually show up on the screen. I can switch between swype or the droidx keyboard and neither work until a few minutes later. This can get really aggravating...Does anybody else have this problem or a solution to it?

    Its also been like this on just about every rom I've tried so I don't know if switching will help. Right now I'm on cyanogen tazz 2.0 themed...

    Also, my phone can sometimes take a loong time to "know" its awake when the screen is on. When I use setcpu, the settings will show up as my "sleep" settings while my phone is awake for a few minutes until it finally "knows" its awake. I have had the texting problem without having setcpu so I don't know if the problems are related or not.

  2. l1tech

    l1tech Member

    I am having the same issue, very irritating. Running OTA 2.1.
  3. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    I've seen it reported by some that, for those with this issue, the message being typed is actually being typed and can be sent, but the text is not visible.

    Also, that using the back button (the arrow) and then returning to the keyboard will cause the problem to (temporarily) go away.

    Some have success by doing a live battery pull (removing the battery while the device is on, replacing it and powering back up).

    Failing that, on an un-rooted device, a factory data reset, via the menu > privacy > factory reset, has remedied the issue for some.

    Also, it is posted that those with one or the other messaging or keyboard app will try another one, say going from stock to Swype, or from Swype to Handscent or which ever, helps.

    As can be seen, it's an issue with no one true cure. I think it's a hardware problem and the device needs to be replaced, but, as noted above, some Eris users do find ways to either work around the issue or remedy it.
    YoungD112 likes this.
  4. Podivin

    Podivin VIP Member VIP Member

    Try turning off the spell checker and keyboard prediction to see if that helps any. I'm not sure that it will, but it's cheap and easy to try.
  5. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Yes, all that stuff seems silly to me (many use it, I know ;)).

    Haptic feedback as well.
  6. YoungD112

    YoungD112 Active Member

    That's good to know. Next time I have this problem (as I'm sure I will) I'll try and send it anyways, and see what happens. Thanks.
  7. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    I've been searching around for a true remedy for that issue and I'm coming up empty other than what's been said here already.

    Just one other thought:

    You mention SetCPU settings, particularly the sleep profile, but you don't mention the actual settings you have in there.

    Slow to wake behavior (and other "laggy" things) could be a sign that your min is way too low, or even the max, in the sleep profile.

    Try disabling that profile by unchecking it.. also, if that does not help enough, try just releasing the entire SetCPU app from control: uninstall the app, reboot and test your keyboard, etc.
  8. saywhatsamx3

    saywhatsamx3 Member

    This happens to me sometimes. do you have the atomatic task killer? If so some times when you unlock your phone the task killer will act like your phone is still locked and the text app is still killed.
  9. gloriani

    gloriani New Member

    Settings>applications >all applications >battery and data manager> clear/reset
  10. gloriani

    gloriani New Member

    Oh shoot! Applications >manage applications!! Then all applications button!

Share This Page