Won't link contacts to facebookSupport


Last Updated:

  1. Totenglocke

    Totenglocke Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    9
    Likes Received:
    0
    I went to add some numbers today and when I go to link to the persons facebook profile, all of the sudden it won't link. It'll say "linked" then I click done (though it lags when I go to click done) and then nothing happens.

    Any ideas?
     

    Advertisement
  2. manny84

    manny84 Well-Known Member

    Joined:
    Jun 9, 2010
    Messages:
    130
    Likes Received:
    10
    I'm having the same problem. A solution to this problem would be great.
     
  3. Duck Dodgers

    Duck Dodgers New Member

    Joined:
    Jul 25, 2011
    Messages:
    2
    Likes Received:
    0
    I am too. The other day it worked fine, now nada.
     
  4. denhabr

    denhabr Member

    Joined:
    Feb 24, 2010
    Messages:
    5
    Likes Received:
    0
    Same here.

    I click the 'link' bubble to the right of the name, select the individual listed from their Facebook account to 'connect' the small link icon, and click "Done."

    When I when I return to the contact's detail screen, the bubble returns.

    No connection or link is made.

    Need's fixin'!
     
  5. denhabr

    denhabr Member

    Joined:
    Feb 24, 2010
    Messages:
    5
    Likes Received:
    0
    I found this over at Evo4GForum.net:

    From "k5rita": "All you have to do it click on which ever Contact under "People" that you want to link with Facebook. After you click on the contact you click on "edit" then under "group" click the checkmark for "friend". Then go (back) in and link them."

    I tried it and it worked! Making each contact a "Friend" (via assignment in "Group") permits the link to work to Facebook.

    Who woulda' thought? And to the programmers who thought this one up, and then didn't document this ANYWHERE, you should be slapped!

    Kinda' ruined all the fun of having a brand new (5 day old) Evo 4G too!

    Arrrrggghh! :mad:



    Brad
    Brand new hTC Evo 4G owner
    Former unhappy owner of a hTC Hero (Sprint)...for 20 long months

    -----------------------------------------------------------------
     
  6. btlsmum

    btlsmum Member

    Joined:
    Aug 12, 2011
    Messages:
    5
    Likes Received:
    0
    Thanks! My poor husband was going bonkers because he was suddenly unable to link.
     

Share This Page

Loading...