Won't stop reading email aloud with S-Pen DetachedSupport


  1. Cargo353

    Cargo353 New Member

    Ugh! Sometimes this thing starts reading my email when I open the app, sometimes it doesn't. I've made sure that talkback and drive mode are OFF but it randomly starts reading email aloud.

    Right now, it will read the email aloud only if the s-pen is detached?? How do I turn this off??? It's driving me nuts! Not only does it talk, but when I try to close the email app, the screen goes black for a few seconds before it will actually shut up and close.

    Help? I love this phone, just not the talking!

    Advertisement
    :
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Hello Cargo. Welcome to the forums. Sorry such an annoying issue brought you here, but glad you joined us! :)

    I'd go through the s-pen menus very carefully, reboot, then go through the "Accessibility" menu in the Settings area. "Talk Back" and a few other settings in there may be conflicting with the s-pen's configuration.

    Be sure to reboot after any changes you make.

    If no joy, go into the Application Manager in the main Settings area and clear cache and data on s-spen and all related widgets and apps, then reboot again.

    Make sure everything is greyed out in the "Developer Options" menu.

    If the issue is still there, I'm afraid a factory data reset may be your only other option ("Backup and Reset" in Main menu).
  3. Cargo353

    Cargo353 New Member

    Thanks for your help...I actually figured out that the Light Flow app had somehow caused this strange interaction. After I disabled Light Flow, it stopped...I have no idea how. lol I appreciate your help though!
Loading...

Share This Page