Won't sync with my PCSupport


Last Updated: 2010-09-15 18:07:56
  1. texgalatheart

    texgalatheart Member

    I've had my DINC since April. Really no problems at all. Got the 2.2 update on Wed or Thurs of last week - no troubles, until now. I synced my DINC to my computer after the update.
    Today i tried to sync w/my computer and nothing happened. The little "tree" notification that allows you to choose what you want to do (charge, sync, mount SD card) didn't come up. I removed and reinstalled HTC sync (which has worked before) and still nothing.
    Any ideas what to try next? I'm considering a factory reset but would like to try other options 1st.
    Thanks

    Advertisement
  2. secretLOVER

    secretLOVER Well-Known Member

    Same usb cable as b4?
  3. texgalatheart

    texgalatheart Member

    Yes, exactly the same cable/setup
  4. secretLOVER

    secretLOVER Well-Known Member

    Does that usb cable and port still work every other way?
    Process of elimination. Other than that, there has been another thread(s) on this. Search for it until someone else can help you. Good luck.
  5. texgalatheart

    texgalatheart Member

    It will charge but will not sync. I'm not using exchange - that was the only thread I found that was similar. Of course, I may have missed another mention of this problem.
  6. chefz

    chefz New Member

    I have been having the exact same problem since 2.2 - sync worked perfectly before, and once 'mount as disk drive' was selected, I saw two drives, one for the phone and one for the sd card, and could drag and drop files without problem. But the first time I plugged it in after 2.2, neither of the two drives would come up and my computer hangs until I unplug the usb. Same cable and phone work on another computer, just can't figure out why they don't on mine.
  7. sleekmr3

    sleekmr3 Member

    I'm having the same problem.

    I use to be able to mount my Dinc as a disk drive and was able to access photos that I had on my sd card.

    Now I am having issues accessing my sd card that is mounted on my dinc.

    I am currently running 2.2 my phone is not rooted.

    My phone will charge and my pc will see both drives when plugged it but when I click to access it, its says please insert disk.

    Also when I use to plug in my phone I a notification would pop up and would ask me if I would like to charge only, htc sync, disk drive, mobiel broadband connect. Now that message doesn't pop up anymore and I have to manually go to settings, connect to pc: to find those 4 options.

    Please help.
  8. texgalatheart

    texgalatheart Member

    Have you turned your phone off and back on again since you updated to 2.2? I didn't/don't turn my phone off very often - I don't have a landline so it is my only phone. I turned it off, waited a few seconds and turned it back on - then tried connecting it again and it worked. Although it thought it was a brand new phone and had to go through the HTC Sync set up again.
  9. texgalatheart

    texgalatheart Member

    I'm now using an app called gsyncit. Basically it is a Microsoft Outlook add on that syncs your contacts, calendar and tasks to your gmail/google calendar. I have it set to update every morning when I open my Outlook. Now I'm syncing wirelessly and love it. It is available at www.daveswebsite.com. It costs $14.99 but is totally worth it to go wireless.

Share This Page