word suggestion problemGeneral


Last Updated:

  1. Soterius

    Soterius New Member This Topic's Starter

    Joined:
    Nov 12, 2010
    Messages:
    3
    Likes Received:
    0
    Is it possible to turn off the feature where pressing the space bar makes you choose the suggested word?

    I often just want to make a space after typing a word, but then when I press the space bar, it changes the word I typed into the suggested word!!
     

    Advertisement
  2. arsenal_mjh

    arsenal_mjh Active Member

    Joined:
    Dec 4, 2010
    Messages:
    27
    Likes Received:
    3
    You could always just push one of the other suggested words available. I do that all the time, it then saves that word and will suggest it next time.
     
  3. Harry2

    Harry2 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    5,186
    Likes Received:
    1,347
    I did it untag in the Touch Input Settings :)

    Harry
     
  4. Soterius

    Soterius New Member This Topic's Starter

    Joined:
    Nov 12, 2010
    Messages:
    3
    Likes Received:
    0
    Ummm, what did you untag?
     
  5. anandv76

    anandv76 Well-Known Member

    Joined:
    Nov 16, 2010
    Messages:
    180
    Likes Received:
    26
    settings --> language & keyboard --> touch input --> text input --> Predcition (uncheck tick box)
     
    losdolmos likes this.
  6. Soterius

    Soterius New Member This Topic's Starter

    Joined:
    Nov 12, 2010
    Messages:
    3
    Likes Received:
    0
    Ah yes, thanks. It's a little bit of getting used to the way this phone works for me :)
     
  7. anandv76

    anandv76 Well-Known Member

    Joined:
    Nov 16, 2010
    Messages:
    180
    Likes Received:
    26
    "thanks" button please!
     
  8. sonesh

    sonesh Well-Known Member

    Joined:
    Nov 2, 2010
    Messages:
    285
    Likes Received:
    31
    I actually left the prediction on, because my spelling it quite bad it seems, but instead turned off Long Word Suggestion.

    Before it used to turn "aak" into "asking" when I press space, but now it just corrects it to "ask"

    P.S. The words mentioned in this post are not the actual words that I type, or the phone suggests, but you get the point
     
    anandv76 likes this.

Share This Page

Loading...