Word wrap portrait?General


Last Updated:

  1. tuffluck

    tuffluck Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2012
    Messages:
    59
    Likes Received:
    3
    For some reason my phone when in portrait doesn't do word wrap for my browser. I have to scroll right to left to read a Web page. I hate this. In landscape the word wrap works tho. Is there a setting for this, or is that just how it is?
     

    Advertisement
  2. tuffluck

    tuffluck Well-Known Member This Topic's Starter

    Joined:
    Jul 16, 2012
    Messages:
    59
    Likes Received:
    3
    Anyone know what I'm talking about?
     
  3. Raistlin1158

    Raistlin1158 Well-Known Member

    Joined:
    Dec 27, 2010
    Messages:
    113
    Likes Received:
    11
    In the stock browser, menu/settings/accessibility
    check Force Zoom
    scale text is set to 100%
    zoom amount on double tap set to 115%
    Minimum font size set to 17pt

    In Settings/Advanced
    Default Zoom set to medium
    auto-fit pages is checked

    Just play with the sliders until you get something you like.
     

Share This Page

Loading...