Support [Workaround] Swipe Trace Disappearing/Freezing

Discussion in 'Android Devices' started by Ray-Ban, Jul 1, 2011.

  1. Ray-Ban

    Ray-Ban Active Member
    16

    Jun 28, 2011
    31
    7
    16
    Hey all,

    I have had this strange issue arise where the trace line of the swipe on the keyboard doesn't show. I can still use swipe, but i'm doing it "blind", so to speak. Resetting fixes this issue but it has happened several times.

    Anyone else have this issue?
     

    Advertisement
    marctronixx likes this.
  2. jdsingle

    jdsingle Well-Known Member
    93

    Jul 25, 2010
    760
    181
    93
    Go to Swype options and change how long the trail stays on. It may have gotten turned off instead of being on.
     
  3. doron

    doron Well-Known Member
    18

    Mar 23, 2011
    54
    16
    18
    NYC
    Had to same issue. When swype trace went away, pressing the symbol button also wouldn't show the special characters.

    Reboot obviously fixes it temporarily but I've switched to SwiftKey beta and haven't looked back. Curious what the solution is though.
     
    marctronixx likes this.
  4. Ray-Ban

    Ray-Ban Active Member
    16

    Jun 28, 2011
    31
    7
    16
    It was selected, but the other thing that fixed it was switching from swipe to touch input, then switch back to swype. The setting never got turned off, it just stopped working somehow.
     
    Bagua and marctronixx like this.
  5. marctronixx

    Moderator
    5,523

    Oct 12, 2009
    5,710
    3,517
    5,523
    i noticed this just today...
     
  6. Recoil1

    Recoil1 Well-Known Member
    53

    Jun 21, 2010
    168
    50
    53
    Ditto,

    Don't know why it turned off but after switching back to touch then back to swype it has worked for the last 2 days with no problems.
     
    marctronixx likes this.
  7. strat1227

    strat1227 Well-Known Member
    53

    Jun 25, 2011
    246
    56
    53
    ditto, same effect happening to me

    I just long click a typable space to change the input (much faster than going into settings) then switch right back, only takes about 5 seconds to solve the issue but it happens about once every 2 days to me so it'd be nice if it were a fixable problem

    on a similar note, can't WAIT until swype 3.0 is released, waaaaaay better. I had the beta on my nexus s before i traded in for the 3vo, that's the ONLY thing I miss about that phone

    unfortunately you can't use the beta if your phone comes preinstalled with swype :(
     
  8. Recoil1

    Recoil1 Well-Known Member
    53

    Jun 21, 2010
    168
    50
    53
    Happened again last night!

    Quick switch back to the standard keyboard then back to swype fixed it again.
     
    marctronixx likes this.
  9. Blue_Turtle

    Blue_Turtle Well-Known Member
    16

    Jun 25, 2011
    94
    7
    16
    So in the last couple days my evo keyboard has been freezing and the swype trace doesnt show up at all anymore. Symbols have become nonresponsive. soft reset worked a couple days ago but not today. I am so frustrated with this keyboard. I love this phone but this keyboard has been nothing but a headache for me bein ultra sensitive and now this. Anyone else experiencing these problems and possible fix?
     
  10. Blue_Turtle

    Blue_Turtle Well-Known Member
    16

    Jun 25, 2011
    94
    7
    16
    Found an answer in another forum. By switching the input method to touch input. Then switch back to swype and everything worked fine again. I really hope we get a swype update soon
     
    EarlyMon likes this.
  11. marctronixx

    Moderator
    5,523

    Oct 12, 2009
    5,710
    3,517
    5,523
    temp fix was also posted above...
     
  12. ovrrdrive

    ovrrdrive Well-Known Member
    163

    Dec 18, 2009
    1,215
    389
    163
    Hopefully once we have root we will just be able to instal the newer version of swype and (once again, hopefully) be done with this problem.
     
  13. Blue_Turtle

    Blue_Turtle Well-Known Member
    16

    Jun 25, 2011
    94
    7
    16

    Yea I know now. I started a new thread on this before I found this thread. My posts got transfered here so thats why. Sorry for the confusion
     
  14. desserted

    desserted New Member
    5

    Jul 13, 2011
    3
    0
    5
    Grad Student
    Tucson, AZ
    Every few days, the Swype keyboard on my HTC Evo 3D stops showing the trace, and the keyboard won't change for uppercase, symbols, etc. It just shows the same starting keyboard the whole time. I can type words, I can swipe to type, and I can type symbols, but it just doesn't show the right keyboard.

    I figured out that I can fix it by changing the input method to the default, then changing back to Swype, but I was wondering if anyone else has a way to fix it so it just doesn't happen. It's kind of annoying.

    Anyone? Thanks
     
  15. EarlyMon

    EarlyMon The PearlyMon
    Moderator
    10,118

    Jun 10, 2010
    57,623
    70,354
    10,118
    New Mexico, USA
    Moved your post over here. Unfortunately, that seems to be the workaround.

    I've not tried to see if Flex T9 suffers this issue since switching to SwiftKey. I'll try it when I get a chance - many consider it a better swiping keyboard anyways.
     
  16. dbsimms63

    dbsimms63 Member
    16

    Jul 14, 2011
    11
    1
    16
    TX
    +1 Same thing I do when it freezes up.
     
  17. Knewz

    Knewz Well-Known Member
    78

    Oct 22, 2010
    821
    72
    78
    Tech
    Georgia
    I noticed this too but actually prefer not to have the trail on. When i demo it to people they think the phone is psychic, lol... But swype as of lately to me has been less accurate, so i too switched to Swift. If someone could implement Swift's auto-correct/predict with Swype's gestures they would have the perfect keyboard.
     
  18. mak916

    mak916 Well-Known Member
    163

    Apr 13, 2010
    1,244
    291
    163
    Male
    Sacramento, CA.
    Swype on my phone does not seem to be accurate at all. Not sure what to do?
     
  19. rufio1969

    rufio1969 Active Member
    16

    Jun 22, 2010
    27
    4
    16
    Have you tried switching the settings for swype. I know there is a bar that you can move back and forth between "Error Tolerant" to "Fast Response" I think I had it more towards error tolerant and when I did that my swypes were more accurate.
     
  20. dankerton

    dankerton Member
    6

    Jul 14, 2011
    5
    1
    6
    I noticed that when my trace path disappeared it had to do with the shift key being permanently pressed, which explains why a poster above couldn't use his capital letters. So instead of switching to touch then back to swype, you just need to press the shift button once or twice and the trace comes back.

    Hope this helps.
     
    AndroidSPCS likes this.
  21. mak916

    mak916 Well-Known Member
    163

    Apr 13, 2010
    1,244
    291
    163
    Male
    Sacramento, CA.
    I figured it out. The language was set on Spanish. lol. It works fine now.
     
  22. jdsingle

    jdsingle Well-Known Member
    93

    Jul 25, 2010
    760
    181
    93
    I understand the frustration now about this. Uggghhh...I was hoping just maybe i could install my Swype Beta from back in the day over this Swype...but to no avail. Guess we'll be sitting tight.
     
  23. ovrrdrive

    ovrrdrive Well-Known Member
    163

    Dec 18, 2009
    1,215
    389
    163
    I just uninstalled the htc version of swype and reinstalled the beta and haven't had any problems at all for weeks. You'll have to root first though to do it.

    The beta fixed several problems I was having. It works 100% better.
     
  24. jdsingle

    jdsingle Well-Known Member
    93

    Jul 25, 2010
    760
    181
    93
    EarlyMon recommended rooting...I've rooted every device the gf and I have owned. With the exception of our TBolt & 3V0. I'll wait till the 30 day return period is over. I rejected the TEP so I'll root after with no worries whatsoever.
     
Tags:

Share This Page

Loading...