[WORKING]CWM Recovery v5.0.2.8


Last Updated:

  1. HEATslingerz

    HEATslingerz Member


    am i correct in assuming that the cwm.bat folder must be unzipped, then dbl clicked to run.... If im already s1clickroot'd is there any different instructions that need be considered for it to work?

    Im having same prob ur boy just had... ALSO,. IF I HAVE MY SH!T RUNNING PERFECTLY AND DONT WANT TO LOOSE ALL BUILD.PROP MODS ECT. SHOULD I NOT INSTALL CWM ON THHIS PARTICULAR PHONE? I DOUBT CWM WILL EFFECT ANYTHING EXCEPT FOR ITS OWN ADDED FEATURES BUT FIGURED I'D THROW IT OUT THERE TO SOME PROS.
    TY IN ADVANCED

    Advertisement
  2. sik00

    sik00 Well-Known Member

    Just make sure cwm-install-windows.bat and the Files folder are in the same directory (you're on Windows I assume) and you've installed your Drivers from the Drivers folder, then double click cwm-install-windows.bat Make sure you've followed the instructions for USB debugging etc. in the first post as well. You've pretty much got it.

    Installing CWM on the phone should not affect anything except for the recovery image. You won't even see an icon in your app drawer for this particular recovery until ROM Manager support is integrated. I have a modified build.prop as well, among other modifications, and they were still all in tact after installing CWM.
    HEATslingerz likes this.
  3. HEATslingerz

    HEATslingerz Member

    i forgot my damn antivires prog prevents zegrush or whatever from running, it detects it as a trojan for some reason and then delets the file.... So it worked great bro... Thanks alot for you dedication and time man.
  4. sik00

    sik00 Well-Known Member

    Glad you got it working :) My AV also detects zergrush as a PUP. (Using avast)
  5. hurrilanche

    hurrilanche Well-Known Member

    Does anyone else have to wipe cache everytime to get cw to reboot? I had tried the previous cwm that emoboi thought he had working and I remember you had to wipe cache to reboot on that version. Now that I have installed this one when I am in recovery and choose reboot system now, it will just bring recovery back up until i choose to wipe cache from the menu. Is this normal?
  6. farfromuman

    farfromuman Member

    Definitively something is wrong, I flashed it on two phones and did not have any problems rebooting from recovery. Maybe you still have the other recovery on there?
  7. hurrilanche

    hurrilanche Well-Known Member

    Yeah, Im not very familiar with how these things work too well. You may be right, so I don't know if this could be an issue from something lingering from the old recovery I tried. It definitely works fine after I choose to wipe the cache and as far as I know that doesn't harm anything does it? If not, I guess I can live with it because I wouldnt know how to fix it anyway.
  8. Knoxville363

    Knoxville363 Well-Known Member

    thanks for this....couldnt figure something out but I got it
  9. sunnyd

    sunnyd Member

    I would just like to say THANKS A TON! now maybe we can get somewhere. i've been itching to mod my phone for like ever now. i've never been able to stand stock roms. you both are awesome =)
  10. cjreyes666

    cjreyes666 Well-Known Member

    By any chance does any one know if rom manager had been updated to include the recovery for our model. Since I opened it and it gave me the model lg lg855 and if legit would it be safe to download in top of our current recovery.
  11. TryingToRoot

    TryingToRoot Well-Known Member


    I believe playfulgod submitted it to koush but I guess he would know for sure
    It hasn't been added to the official list yet though
    http://www.clockworkmod.com/rommanager
  12. PlayfulGod

    PlayfulGod Well-Known Member Developer

    koush hasnt commented or pushed anything to the rommanagermanifest yet, so I wouldnt install cwm from RM yet. I will post up as soon as koush does his thing. ;)
  13. cjreyes666

    cjreyes666 Well-Known Member


    I tried last night but it stated that wasn't supported so still flashing through the one click method.
  14. iNsTaGaToR

    iNsTaGaToR Well-Known Member

    I need a little help here plz.
    I am usually on the Prevail forum and have had wonderful success with Blood an Kouma's work there on my prevail.

    I am trying to help my son, and he has a rooted Boost LG MARQUEE Model GT-I9100 - SW Version LG855ZV3

    When I got it from him, it was already rooted and he wanted me to try/play with the roms here. He didn't have CWM, so I have been trying for hours to put it on his phone with no luck at all. I have read and re-read all the posts and tried it many different ways and on 3 different computers with no luck.

    This is the mess I get when I try the install from "LGMarquee_CWM.zip"


    CWM Installer for the LG Marquee
    Tool Built by PlayfulGod
    Exploit Built by the Revolutionary Team
    CWM Built by PlayfulGod

    Press any key to continue . . .
    The system cannot find the path specified.
    The system cannot find the path specified.
    Device found
    Pushing Zergrush
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    Running Zergrush
    The system cannot find the path specified.
    Installing CWM Recovery
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    Removing Trash
    The system cannot find the path specified.
    Finished!!!
    The system cannot find the path specified.
    Press any key to continue . . .

    I dont think the phone is connecting to adb and have tried the desktop / cmd route also with no luck.

    Any help would be appreciated.. Tx, GaToR
  15. Bionic Chronic

    Bionic Chronic Well-Known Member

    I would either check into the drivers or maybe you have it connected add mass storage instead of charge only? Alternate route in this post: http://androidforums.com/showthread.php?p=4029015

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
    iNsTaGaToR likes this.
  16. iNsTaGaToR

    iNsTaGaToR Well-Known Member

    I have tried every driver package out there ..lol and I have it on charge only.. I have even tried adb wireless with no success.. im at a loss here
  17. Bionic Chronic

    Bionic Chronic Well-Known Member

    You check the AIO Root + CWM?

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
    iNsTaGaToR likes this.
  18. iNsTaGaToR

    iNsTaGaToR Well-Known Member

    Yep, this is what I get..

    Rooting the LG Marquee
    Tool Built by devecho Exploit Built by the Revolutionary Team



    Rooting
    Press any key to continue . . .
    The system cannot find the path specified.
    The system cannot find the path specified.
    Device found
    Pushing Zergrush
    The system cannot find the path specified.
    The system cannot find the path specified.
    Running Zergrush
    The system cannot find the path specified.
    Removing Trash and Installing Root Files
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    Removing Trash
    The system cannot find the path specified.
    The system cannot find the path specified.
    The system cannot find the path specified.
    Finished Rooting!!!
    Press any key to continue . . .


    I THINK.. for some reason,the phone an puter aren't connecting
  19. Bionic Chronic

    Bionic Chronic Well-Known Member

    That's what it seems like. Not sure how to correct this, hopefully someone else on the thread can have better insight for you. I know I used the drivers strait from LG's website. And I couldn't get it to work if I ran the .bat as admin for some odd reason. When you have connected it to the PC did driver manager start to install the drivers?

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
    iNsTaGaToR likes this.
  20. iNsTaGaToR

    iNsTaGaToR Well-Known Member

    Yes it started.. Ive tried every driver combo I could find... except str8 from LG.. will try that.. tx
  21. Bionic Chronic

    Bionic Chronic Well-Known Member

    Yea, if those drivers don't work I am at a loss..

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
    iNsTaGaToR likes this.
  22. lMonsterl

    lMonsterl Well-Known Member

    the GT-I9100 is a galaxy s 2

    im confused.. :confused:
    iNsTaGaToR likes this.
  23. Bionic Chronic

    Bionic Chronic Well-Known Member

    Nice catch..

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
  24. iNsTaGaToR

    iNsTaGaToR Well-Known Member

    Hmmmmm.. just talked to my son.. he originally told me that all he did was root the phone... now he is telling me he changed the build.prop to play gameloft games.. ( which btw he said monster helped him with... lol ) and he has the original build.prop stored on his SD card... anyone know my next move... lol
  25. lMonsterl

    lMonsterl Well-Known Member

    iNsTaGaToR likes this.

Share This Page