Working Hotmail settings for UK users


Last Updated:

  1. Richard diddly

    Richard diddly Member This Topic's Starter

    Joined:
    Aug 1, 2009
    Messages:
    15
    Likes Received:
    7
    Though I'd post the correct settings for users in the uk with hotmail addresses that want to configure POP3 on their Hero

    Incoming Settings

    Email address = Your email Address
    Username = Email address again
    POP Server = pop3.live.com
    Security type = SSL
    Server Port = 995

    Outgoing server Settings

    tick login required
    SMTP server = smtp.live.com
    Security type = TLS
    Server Port = 25

    Hope this helps
     

    Advertisement
  2. Wahwah

    Wahwah Well-Known Member

    Joined:
    Jul 30, 2009
    Messages:
    100
    Likes Received:
    1
    Hotmail!

    Come on man, take the opportunity to get gmail! Muuuuuuuch better. :)
     
  3. hoppy1986

    hoppy1986 Well-Known Member

    Joined:
    Aug 13, 2009
    Messages:
    123
    Likes Received:
    0

    mate you are a legend
     
  4. Tye

    Tye Well-Known Member

    Joined:
    Aug 5, 2009
    Messages:
    157
    Likes Received:
    4
    I don't mean to be rude but when I switched my Hero on for the first time i simply put in my Hotmail email address and password and it did the rest for me.

    Perhaps somewhere in the settings you can just do that again.
     
  5. gibbo

    gibbo Member

    Joined:
    Jul 28, 2009
    Messages:
    16
    Likes Received:
    0
    Was the same for me, no need to put anything else.
     
  6. hoppy1986

    hoppy1986 Well-Known Member

    Joined:
    Aug 13, 2009
    Messages:
    123
    Likes Received:
    0
    if its anything like google account, you have to do it when u first turn on the phone n i didnt. (i couldnt make a google account for market, had to do a reset factory settings and do it from the start)
     
  7. ldn-j

    ldn-j Well-Known Member

    Joined:
    Jul 29, 2009
    Messages:
    80
    Likes Received:
    0
    I only set up my hotmail a couple of days ago having had the phone about a month and setting up the google account straight away. I went to mail app then pop3 as exchange didn't work and it went straight through and connected fine. Obviously if you have an account already set up on mail then try bringing up the menu, new account then other (pop3/IMAP) and see if that works
     
  8. cow

    cow Member

    Joined:
    Sep 11, 2009
    Messages:
    6
    Likes Received:
    0
    So i set up my hotmail automatically and its fine...
    BUT...
    My emails do not update on the server if i read/delete them etc.

    Any help?
     
  9. Tye

    Tye Well-Known Member

    Joined:
    Aug 5, 2009
    Messages:
    157
    Likes Received:
    4
    I would like to know this as well, I don't really mind as I don't look at my email anywhere else apart from my phone now but it would be nice to know
     
  10. ldn-j

    ldn-j Well-Known Member

    Joined:
    Jul 29, 2009
    Messages:
    80
    Likes Received:
    0
    I noticed in the settings a tickbox for delete from server which was not automatically enabled but I seem to have the same problem about reading them
     
  11. cow

    cow Member

    Joined:
    Sep 11, 2009
    Messages:
    6
    Likes Received:
    0
    Yeah i have that ticked - and still doesn't help.

    Also it would be ideal if I deleted an email on my pc - that my hero wouldn't download this email.
     
  12. dento

    dento New Member

    Joined:
    Aug 6, 2009
    Messages:
    4
    Likes Received:
    0
    Hi, if the ohone has been set up already without hotmail...can you go back and set it up? And if so how???

    Many thanks
     
  13. ldn-j

    ldn-j Well-Known Member

    Joined:
    Jul 29, 2009
    Messages:
    80
    Likes Received:
    0

    See above, mail - new a/c - pop3 a/cs etc. Should work
     
  14. unknown-singh

    unknown-singh Active Member

    Joined:
    Sep 13, 2009
    Messages:
    30
    Likes Received:
    1
    cheers mate been looking for these settings everywhere. :)

     
  15. deanrparry

    deanrparry New Member

    Joined:
    Sep 15, 2009
    Messages:
    3
    Likes Received:
    0
    how do we mark our 600 emails as read instantly?
     
  16. unknown-singh

    unknown-singh Active Member

    Joined:
    Sep 13, 2009
    Messages:
    30
    Likes Received:
    1
    mmm, dont think there is a option for this, i cant seem to find it.
     
  17. theredeye

    theredeye New Member

    Joined:
    Nov 19, 2009
    Messages:
    2
    Likes Received:
    0
    Hi

    I've tried all of the settings suggested in this forum, and I get the message "cannot connect to mail server to verify your account". Looking around I think lots of others are having this problem.
    roaming is on and I can connect to the web etc ok. Any other ideas?
     
  18. RicoUX

    RicoUX Member

    Joined:
    Nov 20, 2009
    Messages:
    19
    Likes Received:
    0
    Hey guys,

    In case anyone is still having issues with e-mail (Hotmail) not getting pushed onto the mail app.

    I think I found out the reason. Sounds really silly but if you kill the mail app, it does not check for updates. I realised that e-mails don't get pushed onto your phone via the server, your app has to regularly check the mail server. It cant do it if the app is killed!!

    The stock sms app on the other hand could be killed and you should still receive text.

    So in sum, if you are having issues with receiving e-mails, add your mail app to the ignore list if you are killing apps. While you are at it add the clock to the ignore list as well because if you kill that, the alarms won't work.

    R
     
  19. theredeye

    theredeye New Member

    Joined:
    Nov 19, 2009
    Messages:
    2
    Likes Received:
    0
    OK, so here's what I did.

    Having phoned my 3 tech support and delved the internet.

    1 - Changed the homepage in default browser to : http://mobile.three.co.uk/hb/hutchkey
    2 - Logged into my 3 account and re-enabled web browsing, 3 had disabled it when they sent me the new phone!)
    3 - waited 24 hours and I could get internet again.
    4 - tried setting up hotmail in the deault mail app, but still got connection errors for either incoming, outgoing mail or both.
    5 - downloaded K9 mail app (free).
    6 - Set up with the settings in this thread and it works (even though it says K9 may not work with hotmail)


    Hope this info help someone else out there!
     
  20. MichalK

    MichalK New Member

    Joined:
    Sep 15, 2010
    Messages:
    2
    Likes Received:
    0
    Hi guys maybe that will sound weird and silly but when I try to send an email to someone, I cant send it, sometimes email is coming back on my inbox! It looks like i am sending emails to myself... I checked my settings and everything is fine.
    Anyone can help ?
    Thanks
     
  21. londonarnold

    londonarnold New Member

    Joined:
    Oct 23, 2009
    Messages:
    1
    Likes Received:
    0
    Thank You :)
     
  22. Luckoftheirish

    Luckoftheirish Member

    Joined:
    Jan 30, 2011
    Messages:
    19
    Likes Received:
    0
    Thank you SO SO much. This helped loads. :)
     

Share This Page

Loading...