World war game


Last Updated:

  1. DCFC79

    DCFC79 Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    325
    Likes Received:
    7
    ive been playing world war game today and for some reason when i click on the world war icon to open up the game i get a BT FON hotspot page open, how on earth do i get rid of the page and play the game. Iadmit i tried to access an unsecure wireless t open zone hotspot but i gave up as it was taking too long,
     

    Advertisement
  2. DCFC79

    DCFC79 Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    325
    Likes Received:
    7
    False alarm, just figured out why the BT FON hotspot page was opening, for some reason the phone was connecting to a bt open zone hotspot, is there an option i can select so it always uses my wifi when in range
     
  3. Jason71

    Jason71 Well-Known Member

    Joined:
    Aug 5, 2009
    Messages:
    238
    Likes Received:
    24
    if it is automatically connecting to the BT hotspot you must have deliberately connected to it once and now it is saved as a remembered site. Go into settings/wireless & networks/wifi settings and delete it then the phone will not connect automatically to it any more.
     
    DCFC79 likes this.
  4. DCFC79

    DCFC79 Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    325
    Likes Received:
    7

    yes thats how it happened, i saw a bt hotspot wasnearby so i thought id try and connect to it and see what would happen and it saved it, ive now deleted it form the settings

    thanks
     

Share This Page

Loading...