Wrong! Android Team


Last Updated:

  1. phandroid

    phandroid Admin News Bot Recognized Contributor This Topic's Starter

    Joined:
    Apr 12, 2008
    Messages:
    10,396
    Likes Received:
    382
    Let’s all let out a collective sigh of relief: Android Open Source and Compatibility Tech Lead Dan Morrill has sent out a reassuring tweet cutting down the rumors flying that Android 2.3 (Gingerbread) will require a 1GHz processor minimum. The requirement was the word from an LG rep via their Facebook page, but Morrill had [...]

    More...
     

    Advertisement

Share This Page

Loading...