1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Wrong recovery installed. Will not go into recovery


  1. bbabaletskos

    bbabaletskos Member

    The phone will not go into recovery. I have cwm recovery 5.0.2.8 under ROM manager 5.0.0.6.
    The recovery is not for m865. It is for the u8160. It will not let me choose any other phone. How can I "reset" this so I can get the one for the M865?
    Rooted

    Advertisement
  2. olbriar

    olbriar Moderator Moderator

    (moved) Good luck.
  3. DaisFlaque

    DaisFlaque Guides Guide

    huh same problem
    help??
  4. meanm50

    meanm50 Well-Known Member

    First, ROM Manager does NOT work on this phone. There are threads stating it does, but it doesn't. Next, your recovery isn't completely borked...you can still flash over it with these instructions: (ps-I did the same thing you did, and thought I would be returning my 2 day old phone for a new one...these steps prevented that...as always...backup yo' shiz son!) Also, these instructions DO assume you have a working SDK/ADB install on your computer.

    Install PDAnet on your computer. This will install the USB drivers for your A2.

    Next, look for the clockwork 4.0.1.4 M865 file...it's google'ble.

    Next, extract it to a folder on your computer.

    Navigate to the folder you extracted to and leave it open on your desktop.

    Double click the 'adb-windows' (or 'adb-linux' etc...if you are using a linux box, 'adb-mac' if you are an iTard) This will pop a cmd window up and then it will disappear again.

    Turn your phone off, then hold volume up and power together until it gets stuck at the white Huawei screen. Once at that screen, double click 'install-recovery-windows' (or linux or mac again...) and plug your phone in USB...it should do everything for you.

    Some hourglasses and some window pops and then nothing...unplug your phone, pull the battery for 10 seconds and then reboot into recovery by holding vol down and pwr button. VIOLA! CWM!
    diceman1000 and DaisFlaque like this.
  5. DaisFlaque

    DaisFlaque Guides Guide

    Tested today at 12:59 PM.... Worked perfect!!! one thing though, I think you should put the type of phone... Eg. Other Phone. Also You should make a sticky for this extremely helpful tip... lots of people will benefit from this exploit!!! thank you sooooo much.
  6. BlastGT1

    BlastGT1 Well-Known Member

  7. meanm50

    meanm50 Well-Known Member

    Uno problemo homey.

    Those of us who used ROM Manager CAN'T get into fastboot...which makes the instructions in your link impossible to follow. Which is why you see so many damn 'wrong recovery---phone borked' threads on ALL the forums.

    On a side note, could someone sticky this please?:
    http://androidforums.com/ascend-2-all-things-root/506333-wrong-recovery-fix-here.html
  8. Pikidalto

    Pikidalto Active Member

    The Ascend 2 CAN use fastboot. That is how I installed CWM on my phone, and it is the same Ascend 2 that is sometimes referred to as the "M865".

    Also, not everybody who uses ROM Manager is unable to use fastboot, they either don't want to download what they need for fastboot to their computer or run a script on their computer, or they aren't holding the VolDown+Power for 10 seconds and can't figure out why it won't stay in fastboot.
  9. meanm50

    meanm50 Well-Known Member

    When an Ascend 2 (or M865 as you so astutely pointed out the MODEL number...which is a little confusing because there is a Huawei M865...which looks totally different but is indeed the same phone underneath.) is flashed via ROM Manager, there is only one recovery option in the list...and it's for a different phone...some of us loaded that recovery on accident...which results in NOT BEING ABLE TO ACCESS FASTBOOT.

    EVERYONE that uses ROM Manager should be able to use fastboot...UNLESS YOU FLASH THE WRONG CWM!!!!
  10. Pikidalto

    Pikidalto Active Member

    I am quite proficient in computers (and Linux, which Android actually is). If I don't know something in regards to Linux, I can certainly learn with fairly minimal effort.

    I never used ROM Manager. The one time I did, it did not have my phone listed, so I immediately uninstalled it. I count this as "using" ROM Manager, even if I didn't install anything, because I needed to use it in order to find out if it supported my phone. Therefor, I have used ROM Manager and I was still able to access fastboot, but your message reads in such a way that I should not be able to use fastboot, even though I can.

    I would also like to point out that Recovery and Fastboot are two different things. Just because Recovery gets b0rked doesn't mean that Fastboot is, so without this fact being explicitly stated, I would not know it. Why should knowing this be expected of me seeing as to how it never happened to me?
  11. meanm50

    meanm50 Well-Known Member

    Sorry. I didn't mean to be rude.

    If you would have installed the 'U8160' that is LISTED in ROM Manager, you WOULD NOT be able to enter fastboot...which again, is why this thread exists. No one said the A2 can't use fastboot...we only said fastboot DOESN'T WORK after you install the WRONG CWM via ROM Manager.

    Recovery and Fastboot ARE two different things...but installing CWM requires access to fastboot, and if you CAN'T access fastboot, you can't use CWM.
  12. lunatic59

    lunatic59 Moderati ergo sum Moderator

    I think we are not only having difficulty with getting the op's problem solved but also understanding the difference between helpful and condescending. Here are some basic do's and don'ts that will keep everyone happy and infraction-free.

    Do:

    • Answer the questions in a manner in which you think everyone will understand.
    • Be thorough in case your level of experience exceeds others.
    • Be nice.

    Do Not:

    • Talk down to another member because you think you are smarter (BTW, smart people don't do that.)
    • Engage in petty bickering. If another member step over the line, use the report button and move on. The staff will deal with it appropriately.
    • Assume what another member means or infer insults where none exist.

    Now let's all get get on the same page and tackle the issues, not each other.
  13. cwildhaber

    cwildhaber New Member

    this worked perfectly for my ascend 2. the only thing is that it should be volume up and power on to reboot. i messed with my phone for 5 hours tyring to find the fix and you helped me in 5 minutes. thanks your da bomb!
  14. diceman1000

    diceman1000 Well-Known Member

    Can you guys tell me off ROMS are carrier specific? I would love to have cm 7 or MIUI on my US Cellular A2
  15. diceman1000

    diceman1000 Well-Known Member

    just wanted to let everyone know that i figured it all out:)

    got playful god's version of cm7 on my ascend 2, the only thing that doesn't work is wifi, seriously thinjing about flashing duck's version so everything works...

    a couple of strange things though... my US Cellular service still works perfectly(phew!!!), but the play store thinks my phone is a Cricket phone now, i.e.- when i tried to download the my contacts backup app via my phone, it said that the app wasn't available for my carrier. however, when i installed it to my phone via website, it worked perfectly:)

    thanks to everyone for the great tips above...
  16. jake122288

    jake122288 New Member

    i have cwm recovery v4.0.1.4 on my ascend 2. im trying to figure out how to get it so i can shut my phone off and charge it (either via usb to computer or wall charger and even my car carger) without it booting into cwm... how can i fix this? Also does anyone know how to get the original "recovery system" back that came on the ascend 2 if there isnt a fix for the powered off charging/booting into cwm problem?
  17. diceman1000

    diceman1000 Well-Known Member

    Go to unleasheprepaids.com there is an update for CWM in the guides and fixes section
  18. JHell

    JHell Well-Known Member

    U can also download rom manager and flash a new recovery then u can flash a newer one later

Share This Page