Wrote NV Items -> Can't access "Status" or COM port in Device Manager


Last Updated:

  1. tahleel

    tahleel New Member This Topic's Starter

    Joined:
    May 27, 2012
    Messages:
    2
    Likes Received:
    0
    Hello all!

    I have the stock ROM on my Epic 4G (non-Touch). I might've mistakenly wrote the wrong "NV Items" and now my phone doesn't show up on the device manager (method: ##8788#, toggle USB between Modem and PDA). Also, the phone "Status" under settings do not appear. Instead, it gives the error: The Process com.android.phone has stopped unexpectedly.

    I've tried a factory reset (through the Android menu).
    I've tried a factory wipe (Volume Down, Camera, and Power Button).
    I also used Odin to flash back to the stock ROM.

    None of these worked, and I am still getting the error. Please let me know what I can do.

    Thanks!

    Tahleel
     

    Advertisement
  2. Zeinzu

    Zeinzu Well-Known Member

    Joined:
    Oct 3, 2011
    Messages:
    209
    Likes Received:
    30
    Try flashing stock again with odin but this time check clear EFS. If that fixes the issue you will have to re-activate your phone, but it should do that automatically or connect you to Sprint on your first outgoing call. I believe this wipes the NV ram and may fix your issue.
     
  3. tahleel

    tahleel New Member This Topic's Starter

    Joined:
    May 27, 2012
    Messages:
    2
    Likes Received:
    0
    Thank you so much, it worked!

    For all those wondering, in Odin, I check [Auto-Reboot] and [Phone EFS Clear], and this was in Odin3 v.185.

    Tahleel
     

Share This Page

Loading...