X10 2.1 Bugs List ==Ongoing==General


Last Updated:

  1. luke318is

    luke318is Well-Known Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    147
    Likes Received:
    3
    So far:

    • any contact previously synced using "facebook sync" (an app to download peoples faces into your phone's address book, now a built in feature of 2.1) Are missing after restore of backups.
    • keyboard VERY slow and unresponsive/laggy during landscape mode. To the point of being un-usable
    • 3g, or "H" in this case is sometimes slower, and often unresponsive, requiring a reboot or task kill. Sending icon blinks, but no recieving icon. Intermittent

    Please post your thoughts, Especially if these problems are happening for you.
     

    Advertisement
  2. werthers

    werthers Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    262
    Likes Received:
    15
    Sorry I don't mean to put down your thread but I don't find that the keyboard is laggy on landscape and I think H is faster and actually sorted a lot of my problems I had when turning on and off 3g. I had real trouble turning it on I had to switch between gsm and W-something to get it to work again. Although that may have something to do with switching to switchpro widget from quick settings
     
  3. ryno1974

    ryno1974 Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    82
    Likes Received:
    10
    What is H? Why does my 3G icon change back and forth between 3G and H?
     
  4. rogem_kk

    rogem_kk Well-Known Member

    Joined:
    Nov 14, 2010
    Messages:
    50
    Likes Received:
    3
    There is 3G and HSPA (aka 3.5 G). Only change now is that the phone actually reports HSPA (H) connection and not just 3G. This is just a display change.
     
  5. airplaneman

    airplaneman Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    56
    Likes Received:
    1
    H = HSPA, which is just a slightly faster mobile internet connection than 3G.
     
  6. allbutlost

    allbutlost Well-Known Member

    Joined:
    Oct 7, 2010
    Messages:
    177
    Likes Received:
    10
    I don't know why no one else has, but I used to see the H back on 1.6 too. I'm sitting here thinking "Well that's not 'new'" but apparently I seem to be the only one who has seen it before :p

    Never the less, it ain't new for me!

    As for the keyboard.. I haven't re-loaded HTC keyboard yet and have been using the stock. I find it just fine which is why I haven't changed it. I do recall the stock on 1.6 being a touch laggy but only in a visual-key-press sense. If I just kept typing, it would always pick up everything I touched, even if the virtual keys didn't seem to show it. I experienced that a very small bit with the stock under 2.1 but I turned that pesky vibrate-on-press crap off and it went away.
     
  7. Merolas

    Merolas Well-Known Member

    Joined:
    Aug 3, 2010
    Messages:
    413
    Likes Received:
    29
    My factory home launcher FC only 5 mins after upgrade...
     
  8. rogem_kk

    rogem_kk Well-Known Member

    Joined:
    Nov 14, 2010
    Messages:
    50
    Likes Received:
    3
    Yes, had that once. Right after the update the OS very busy so best to leave it alone a couple of hours and then reboot. Only then start customizing.
     

Share This Page

Loading...