Support X10 Digital Clack widget acting weird

Discussion in 'Android Devices' started by OmniCoRp, Jun 8, 2010.

  1. OmniCoRp

    OmniCoRp Well-Known Member
    16

    Jun 8, 2010
    71
    4
    16
    School
    Denmark
    My digital clock on is a bit weird.

    It's stops updating the time, after a certain period. But the time in the upper right corner still shows the tight time.

    It might have something to do with Advanced Task Killer, but i don't know.

    I can't add it to ignore list and it doesn't show on the list either. Tryied uninstalling th task manager and install it again, but still nothing.

    And now i can't find the widget in marked, so i can't try reinstalling the clock either.

    It's just a bit frustrating:(

    So please if anyone know what to do.
     

    Advertisement

  2. OmniCoRp

    OmniCoRp Well-Known Member
    16

    Jun 8, 2010
    71
    4
    16
    School
    Denmark
    Whoops... it was supposed to say "Clock" in the headline...

    Dunno what happened there
     
  3. JDwan

    JDwan Well-Known Member
    38

    May 22, 2010
    191
    24
    38
    Edmonton, Alberta, Canada
    This happens to me every so often too, and I think other people have posted about it on here too. All I do is go to the Date & Time settings and set the clock manually. Then after a while I set it back to the automatic time thing and it seems to work fine after that. I've only had to do this twice and I've had my X10 for almost a month now. Hope this helps!
     
  4. OmniCoRp

    OmniCoRp Well-Known Member
    16

    Jun 8, 2010
    71
    4
    16
    School
    Denmark
    I'll try that, but i useually just open a new clock and throw one out.

    But it soon stops again.

    Or maybe it was because i had set it for Network updating, anyways, i'll see in a few hours if it stops again
     

Share This Page

Loading...