1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support X2 shuts down and locks up from standby


  1. MarshallRacer

    MarshallRacer New Member

    I bought a used X2 for my wife after she dropped and fried her shiny new Droid Razr. She has used it for about three months with no issues. Last week that changed, the phone started shutting down whenever it went into standby mode on battery power. This does not seem to be an issue while plugged in.

    <long winded detailed description follows>

    Whether it was allowing the phone to do it itself or by pressing the power button to shut off the screen the phone will shut down and not power up. I have tried holding the volume button while attempting to turn on to no avail. I can pull the battery, reinstall, and everything boots just fine. I can keep the phone on for 20+ minutes playing a game, making a call, pretty much doing whatever and everything is fine but if it goes to standby a battery pull is required.

    I have done a factory reset twice (once while online with a VZW tech), tried with and without the data card installed, still no solution. It will occasionally alow me to press the power button to go to standby, then press again within 5-10 seconds to power back on. It seems if I wait more than 10 seconds the phone shuts down and requires a battery pull to restart.

    I have searched for an answer and some say to put the battery in Performance Mode. I did and it does not help. Some say it is a bad app installed. I have uninstalled everything I can uninstall and it still happens. There are so many posts on so many forums I have to think there is a solution out there but I cannot find it!

    I am running everything stock (no root), here are some particulars if it matters:
    Android Version: 2.3.5
    Kernel Number: 2.6.32.9-00008-gc406305
    Build Number: 4.5.1A-DTN-200-18
    System Version: 1.3.418.MB870.Verizon.en.US

    Any help would be GREATLY appreciated!

    Advertisement
  2. Unforgiven

    Unforgiven ~Play Nice~ Moderator

    Welcome to Android Forums MarshallRacer.:)

    I'm sorry for your frustration, that's an odd one. You seem to have done everything I would have recommended for a stock phone. I have subscribed to this thread as I am OK with Motorola devices and may be able to help in the future. I'm just not sure where to start. I'm going to ask some of the staff members to have a look and see if they have experienced this.
    MarshallRacer likes this.
  3. MarshallRacer

    MarshallRacer New Member

    Thanks for the welcome. I have gotten help here a couple times over the years but have never registered. I can tear apart a PC and put it back together like no one's business but have not delved into smartphone repair and such until now so I haven't had much to contribute but this is a great community!
  4. Unforgiven

    Unforgiven ~Play Nice~ Moderator

    We are here to help. I've asked some friends to come take a look. Hopefully we'll get it figured.
  5. coolpoete

    coolpoete Well-Known Member

    It sounds like it could be a problem with the battery or some other hardware issue. If you did a master reset on it should have taken care of any potential software issues. I would contact Verizon and try to get it replaced.
  6. jmar

    jmar Nexican VIP Member

    Hey there MarshallRacer.

    I had a DX2 and had the same problem right after getting it brand new. It was my battery not staying connected in it seat. It would move in its seating, I would tear off the battery cover, reseat it and the phone would work again. Sometimes, it would turn off on its own, which you have not described, but I see happening down the line. As to why the power button would not work, if the battery is unseated, this would explain it.

    Here is what I would do:

    Go down to you local VZW store purchase a new battery and open it right then and there. Even have a VZW "tech" witness you. Replace the battery and try to reproduce your problem. Hopefully, you won't be able to and you can skip home to your wife excited.

    Let me know how this turns out.

    jmar
  7. MarshallRacer

    MarshallRacer New Member

    Thanks for the replies.
    @coolpoete - The phone is out of warranty so a replacement likely is not happening. I went to the local VZW store and showed them what was happening, they just said "it's toast".

    @jmar - I appreciate the response but I am pretty certain that is not the issue here. While the phone is on I can shake it vigorously and it does not go off. After reading your response I turned it on, shook it as hard as I dared for a full 60 seconds (while occasionally touching the screen to keep it from sleeping), and it never turned off or lost power. I also took the battery cover off and tried to wiggle the battery around and there seemed to be no give, and again it did not turn off. Then with the phone laying on the counter I went to standby via the power button and powered on about 3 seconds later 5 times. I then waited about 8 seconds and the issue struck again ... another brick until the battery was pulled.

    On a side note should I have two apps for battery management? I have one labeled "Battery & data manager" and one labeled "Battery Manager" in the All section of the Manage Apps menu. I noticed my Razr on ICS does not have two listed.


    One more side note: I can completely power down and back up with no issues and without pulling the battery. This only happens when going to standby/sleep. Does the phone have distinct standby and sleep modes? Does it default to sleep after being on standby (ie, screen off for more than 5-ish seconds)? If they are different modes, and if the phone will awake from standby but brick in sleep, could that give any insight?

    </EndGraspingAtStraws>
  8. coolpoete

    coolpoete Well-Known Member

    I have never heard of stock software having that issue. You can delay the amount of time before it goes to sleep but I don't know about some other kind of sleep mode. I would tell you to test it against another battery to play the process of elimination. The way things are going I would not suggest flashing another ROM because you could end up bricking the phone if the battery is indeed bad.
  9. jmar

    jmar Nexican VIP Member

    Okay, glad you don't have to replace the battery.

    Now...have you checked into the two apps you described? What is contained in each app? Is there one or more settings that may be causing this? And lastly, is there a way for these apps to be uninstalled, disabled or rendered inactive by not setting any preferences in the apps which could be dictating sleep actions on a software level?

    Okay, one more question...have you heard of the Sleep of Death? It sounds like something is going on at a kernel level. I had SOD when I first got my Nexus. I know this is apples and oranges in terms of device comparison, but I can't help but wonder if you somehow have kernel issues. I remember that the DX2 has an encrypted bootloader, so flashing a kernel sounds out of the question. But maybe you could root the thing and throw a ROM on that puppy and see if you can replicate the problem using a ROM.

    Honestly, I feel like I am grasping straws as well but I really want to rule out all software possibilities before saying confidently that you have hardware failure. If it turns out to be hardware, then replacement phone is in order. Just sucks that the Warranty is expired.

    *eagerly awaits response *

    jmar
  10. themib

    themib Well-Known Member

    if it is a kernel issue, you could
    flash 2.3.4 sbf or 2.3.5
    there is 2 options for sbf (official stock ROMs)
    ezSBF(easiest) and

    rsd lite method
    read
    HowTo: Perform a SBF
    All Droid X2 SBFs

    added links

    edit: just because you can shut down and restart, doesn't rule out battery, only replacing battery or finding a solution, rules it out
    jmar likes this.

Share This Page