Xoom Ice Cream Sandwich - Bugs, problems? List them hereSupport


Last Updated: 2012-12-02 17:48:03
  1. Crimson13

    Crimson13 Well-Known Member

    What did they take away?

    Advertisement
  2. commander24

    commander24 Well-Known Member

    I agree, definitely is a step backwards.

    Also just noticed you can't mute the audio any longer by tapping the speaker icon when you press the volume buttons. Why would you get rid of a feature like that?? :confused:
  3. randal9

    randal9 New Member

    I think what he means is the star to add a bookmark does not show up in the address bar of the stock browser. And when you press the settings or book mark page there is no option to add a bookmark. Its the same on mine, I can find no way to add a boom mark with the stock browser. This only happens when you are using the quick controls. When you turn it off the star comes back in the address bar, weird huh?
    marctronixx likes this.
  4. beefyy

    beefyy Well-Known Member

    thanks for clarifying. I couldn't get it to work either and I kept getting the volume down or power off notification and I just tried again and it worked. That's a pretty cool feature.
    marctronixx likes this.
  5. james2k6

    james2k6 New Member

    Others have reported something somewhat similar.

    While it will display images in the standard gallery app from Picasa (both preview and fuller size) if you try to share these with other apps (Gmail, Pixlr-o-matic and various others) it no longer works.

    Having images synced doesn't seem to help.
    marctronixx likes this.
  6. darndot

    darndot Member

    When using the web browser the whole tablet will lock up for 10 seconds or so. Sometimes the Wait or Close screen will come up when it happens. Doesn't happen a lot but it rarely had this problem with honeycomb.
    marctronixx likes this.
  7. jyarbrough20

    jyarbrough20 Well-Known Member

    Anyone having problems with you tube? Its not playing videos worth a darn here....and its not my wifi
  8. mted558

    mted558 Well-Known Member

    also having problems with you tube, videos stop then start continuously. I'm also seeing a severe drop in battery. when i check what's using my battery screen is 75% then after waking it goes down to 49% and 33% for android OS. Anyone else seeing issues with the battery?
  9. spyder40

    spyder40 Well-Known Member

    VPN's apparently do not work. Not only the original L2TP/IPSEC but the new pure IPSEC ones as well. When will we see a maintenance release for ICS?
  10. ilovethebeach

    ilovethebeach Well-Known Member

    What I meant I couldn't add to the bookmark widget. I know where to find the widget it was to add a new website. You do that by pressing the star next to the URL
  11. burtie1980

    burtie1980 Member

    Ok I got a problem, don't know if its been reported yet?
    I muted my xoom and now I can't unmute it! Keyboard sounds and alarms are working fine but none of my games and music make any sounds.
    I've tried the settings and rebooting but still nothing :'(
  12. taylor6400

    taylor6400 Well-Known Member

    After the update Google Books is buggy. I had NO issues with it before. I could read a book and turn pages no problems. Now, if i am reading and turn the screen off then back on a couple inutes later either the page is frozen or i have this stupid rectangle box at the bottom of the page showing the chapter and page that doesnt go away. So, i shut it down and open it back up and then the same box comes up but fades out like its supposed to and pages turn fine. For a few turns then it freezes up again.
  13. taylor6400

    taylor6400 Well-Known Member

    Im also having the same issue. I have the stock bookmark widget on my homescreen and now i cant add new bookmarks. Anyone?
  14. ToyotaTacoma

    ToyotaTacoma Well-Known Member

    Anyone else having problems with the screen lock? Mine seems to be having an issue sliding over to the unlock position. If I close the screen and try again it seems to work. The problem is intermittent and has happened 10-12 times in the last 2 days....
  15. rdesbris2

    rdesbris2 Active Member

    Kobo won't open on my Xoom 4.0. They have no answer to the problem.
  16. clydealoman8

    clydealoman8 New Member

    Only problem i have noticed so far when i switch the camera to face me it goes into privacy and won't switch back to the reg camera on back.... I had to reboot ics on the xoom and start all over... Had to reload all the apps and it still did it so did it a second time.... Guess i can't use the forward facing camera...
  17. kkearney

    kkearney New Member

    I cannot add to my scrolling bookmark widget. I can bookmark a site but not add it to the scrolling widget.
  18. Hola91

    Hola91 Well-Known Member

    Wow this forum is dead! I noticed that you can not add the weather widget to the homescreen as well. On top of all the other issues reported here, every time I power my Xoom on I get a pop up saying that the android process has stopped. I get the pop up two or three times in a row. I don't attempt to open anything before the box comes up, it just happens every time I power it on.
  19. ThexxPeach

    ThexxPeach New Member

    I just tried to download the GOlauncher from the play store and came up with error 101. looked some other places and they said chang the acct to .googlemail instead of .gmail. I dont think that is the answer

    Any one have any ideas?
  20. nycebo

    nycebo Well-Known Member

    @ThexxPeach, I had the same issues yesterday for a while. It went away after an hour or so. I suspect that Google servers were having issues because I was able to browse all other sites.
  21. Brickman

    Brickman Member

    Is this a soak test for ICS? I am not showing any updates for my Xoom.
  22. johog

    johog New Member

    I just got my Xoom and it is running 4.04

    I had one of the early honeycomb units and loved it.

    I hate the auto rotate feature. No big deal on the old Xoom. I just turned off the auto rotation in the settings menu. Problem solved.

    On this new unit the auto rotate check box seems to do nothing. The screen flips around regardless of if it is checked or not.

    Any solutions?

    Plus when the rotateion lock is in place is there a short cut to manually rotate the screen?
  23. pcgamer

    pcgamer Well-Known Member

    My games keep crashing for no reason... is this common? :confused:
  24. PattiCakeUS

    PattiCakeUS Well-Known Member

    One of the main reasons I bought my refurbished Xoom was to read PC Magazine online - might be a silly reason but it's the truth! ;) I wanted to see what a tablet was like and figured this was at least one specific thing I'd do with it so I'd be sure to use it.

    Anyway, since the ICS update, the Zinio reader used by PC Mag isn't working well for me at all and I've had to resort to reading on my pc instead. By chance, does anyone else read PC Mag online and can tell me if they're also having a problem using the reader now? I pull up a magazine but once I start trying to page through it, at some point it will stop on a page it's trying to load and I just get the graphic "loading" icon and it hangs up. I don't know if it's a Xoom problem, ICS problem, or only happening to me.

    Edit: 6/24/12 11:36 AM - I just found out there's actually a Zinio app so I'm going to try that to see if it resolves my issue. Previously I was reading using the browser by logging into the Zinio site.
  25. robindee

    robindee New Member

    My contacts list, dialer, Favs,etc., (Droid Razor) went from white background with black letters to black background with white letters when I updated to ICS. It makes it difficult to see in bright sunlight. Anyone know how to revert back to the white background?

Share This Page