Xoom is not recognized via USB


  1. llescaflownell

    llescaflownell Well-Known Member

    This is really starting to irritate me. I had once connected my Xoom to my computer when I first got it, and it recognized it fine and I transferred files. Now when I try to reconnect it, it won't recognize my Xoom. Did some research, downloaded Moto's driver from their website, restarted, and still nothing. What is wrong with this device? Oh, and I'm running Windows 7 64 bit. Please help!

    Advertisement
  2. marctronixx

    marctronixx Moderator Moderator

    have you enabled (or disabled) USB debugging?

    i have not had any issues at all with XP or win7. our computers are different so its difficult to ascertain what may be causing your issues. could be security settings on your win7 box. you have rebooted the xoom im sure.

    xoom uses windows player 11 and its sync feature. do you have that installed?

    also if the xoom connected fine before but not now seems something else may be going on.. could be on your device end.

    others have prevented these connection issues by using 3rd party apps such as dropbox and my favorite wifi explorer. no need for the xoom to be physically connected.
  3. llescaflownell

    llescaflownell Well-Known Member

    Yup debugging is off. Restarted both Xoom and PC. WMP11 (actually 12) is already installed. I just don't understand. Dropbox and others are nice, but sometimes I'd rather just do it quick and dirty with the USB.

    Anyone else with the same issue? More preferably someone who had the same issue and had it fixed? Just irritating that such a high end product would fail at such a simple task....or maybe it's just me? lol
  4. marctronixx

    marctronixx Moderator Moderator

    have you tried another computer? do you have another cable? you also have to rule those things out as well.

    do you have wifi or 3G model?

    dropbox is even simpler than physically pulling out a cable and going thru the steps. if you just need to copy files to/fro dropbox is a simple fast solution. drop it and go.

    further wifi explorer lets you connect thru your local area network.

    i have seen people post here with similar issues in this sub forum so perhaps do a quick search back in feb. those types of questions, however, have slowed down quite a bit.

    i totally understand your frustration... you just want the blasted thing to work!... if you can though, try another cable and /or computer. perhaps turn usb debug ON.

    look in your device manager on your desktop (PC) and see if any usb ports have a yellow question mark to verify those work.

    try a different USB port... do you have 1.1 ports or usb 2 or usb 3 ports?

    lets rule out all of the above before we blame the xoom.. :)
    llescaflownell likes this.
  5. llescaflownell

    llescaflownell Well-Known Member

    Well, I have used Dropbox and wifi explorer, and they do work well (I wish dropbox gave more gigs for free lol). I do have other computers, but they are very old and slow. I guess dropbox and wifi explorer will suffice for now. It is nice being wireless though. Thnx for the help marc, I appreciate it!
  6. frnortner

    frnortner New Member

    downloaded drivers, motorola software, dell help, turned usb debugging on/off, nada. xoom works on xp machines but not new laptop win 7 ultimate 64 bit.
    anyone?
  7. PillarofAutumn

    PillarofAutumn New Member

    Settings>Storage>Hit menu>Select (MTP)

Share This Page