Xperia PC Connection ProblemsSupport


Last Updated:

  1. erixon

    erixon Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    47
    Likes Received:
    2
    Whenever I connect to my desktop, my PC notifications on my phone go on and off over and over again, my folders will come up on my pc, but then the phone disconnects, and reconnects and asks me again for "PC Companion Installation", and ideas on wtf is happening here?
     

    Advertisement
  2. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    There is a setting in Menu>Settings>Applications> and then PC Companion Installation which you could check is unticked as you don't want it to auto launch when you connect. Don't know whether this will make any difference or not.
     
  3. MrWomble

    MrWomble Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    774
    Likes Received:
    51
    Sounds like a loose USB connection in the phone

    are you using/moving the phone or cable when it does this ?
     
  4. FMS

    FMS Member

    Joined:
    Oct 25, 2010
    Messages:
    18
    Likes Received:
    2
    Yep, for me it is an USB port problem, try another one, and check the cable.
     
  5. erixon

    erixon Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    47
    Likes Received:
    2
    Works fine on our laptop with the same cable...

    all my other usb devices work fine, the x10 used to work fine on this pc as well. Don't know what happened.
     

Share This Page

Loading...