xperia x10 2.1 internet problemSupport


Last Updated:

  1. AntonioZG

    AntonioZG New Member This Topic's Starter

    Joined:
    Oct 8, 2010
    Messages:
    1
    Likes Received:
    0
    i bought a xperia x10 1 month ago with android 1.6.THe mobile internet worked great but since i updatet the phone to android 2.1 i dont know how to connect to mobile network anymore.
    with android 1.6 it was: settings-wireless controls-mobile networks-MMS AND DATA .
    but now i dont have the option mms and data anymore:(
    PLS REPLY FAST!
     

    Advertisement
  2. gunny5821

    gunny5821 Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    501
    Likes Received:
    29
    Turn on your WIRELESS link and that should get your internet connection going:

    HOMESCREEN > SETTINGS > WIRELESS CONTROLS > WI-FI check the box indicating connection > WI-FI SETTINGS check the 2 top boxes (Wi-Fi & Network Notification) > choose your network connection

    And you should be good to go.. These are 1.6 directions, since AT&T has not been kind enough to give its users 2.1 yet, but the directions should be close enough that you can match them up.

    Good Luck!
     
  3. charlyee

    charlyee Well-Known Member

    Joined:
    Aug 18, 2010
    Messages:
    407
    Likes Received:
    40
    On mine it is settings-Wireless & Network - Mobile Networks - Data Traffic.

    Hope that helps.
     
  4. gunny5821

    gunny5821 Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    501
    Likes Received:
    29
    You must be using 2.1, correct??
     
  5. charlyee

    charlyee Well-Known Member

    Joined:
    Aug 18, 2010
    Messages:
    407
    Likes Received:
    40

Share This Page

Loading...