Xperia X10 mini won't play Youtube videos?Support


Last Updated:

  1. awolnation

    awolnation Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    10
    Likes Received:
    0
    Hey guys,

    So a while ago I got a very I got a very interesting problem, i've never had to deal with anything like this, and it seems I'm the only one having this problem.
    So the problem is that somehow, my phone suddenly refuses to open Youtube videos. It loads the whole page, but when i tap on the video it flashes confirming that i tapped it, but the it does nothing. I can't really use the app either because when i start it, it just freezes. I've been watching videos on it for 2 years now and everything worked fine until 2 day ago. I tried cleaning cookies, cache nothing worked and also downloaded several browsers with no use. As a side note, I used Dolphin browser when it happened.

    Thanks in advance ! :)
     

    Advertisement
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    Welcome to Android Forums. :)

    Have you tried clearing the data on the app or the browser?
     
  3. awolnation

    awolnation Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    10
    Likes Received:
    0
    I think I have, but could you tell me how can i do it just to be sure
     
  4. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    Go Settings > Applications > Go to your YouTube app and go to clear data. :)
     
  5. awolnation

    awolnation Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    10
    Likes Received:
    0
    Well thats interesting... For Some reason I can't see either my Youtube app or my basic Browser app. Only Dolphin browser..
     
  6. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    Really? You should be seeing those in Applications. Are you rooted perhaps?
    Make sure you're going to All apps.
     
  7. awolnation

    awolnation Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    10
    Likes Received:
    0
    No I don't thik so. :( Would a reset help?
     
  8. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    Maybe, but let's look into it a little more before we do that okay? :)
    I don't want you to have to go through that if there was a simple solution we didn't find. :) The YouTube app should be at the bottom of the list where all your other apps are. Try turning your device off and then on.
     
  9. awolnation

    awolnation Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    10
    Likes Received:
    0
    Thanks for your patience :)
    I have just tried that but I still can't see it. It seems as we go further into this more problems are just coming up.
     
  10. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    Its' all good. :) Are you rooted by any chance? Is the app on your home screen?
    If it is try to clear the search history on it if it doesn't freeze.
     
  11. awolnation

    awolnation Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    10
    Likes Received:
    0
    What do you mean by rooted? The icon itself is not on my homescreen. It's weird because only the app freezes the phone doesn't. I can't click anything neither scroll.
     
  12. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    Rooted is hacked, but since you're not we can cross that off our list. :) Rooted

    It's not on the homescreen? Where are you finding it?
     
  13. awolnation

    awolnation Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    10
    Likes Received:
    0
    Okay i got i working :) i found the app in the applications menu, it was filtered out. But some how i still cant lauch videos from the browser.
     
  14. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    Awesome! See if you can't clear the data on it. As for your browser see if java script is enabled. I turned mine off and it wouldn't load YouTube videos.
     
  15. awolnation

    awolnation Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    10
    Likes Received:
    0
    I checked, and yes the Java Script is enabled on the browser.
     
  16. m4ti140

    m4ti140 New Member

    Joined:
    Feb 16, 2013
    Messages:
    2
    Likes Received:
    0
    Hi, I have exaxtly the same problem with my x-10 mini pro, except for me the youtube app, launched from dektop, works. I have tried cleaning cache and changing browser, but to no avail. Strangely, my problem started more less at the same time as yours. Also directembeded videos on other websites than m.youtube.com start as well.

    Can some other x-10 mini pro user check if it works for him? Cause to me it looks like youtube messed up their embeds somehow and m.youtube.com doesn't coumunicate with youtube app anymore.
     
  17. awolnation

    awolnation Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    10
    Likes Received:
    0
    I feel sorry for you, but also I'm a bit happy that I'm not the only one having this problem. Then again, the report of another X10 user would be taken kindly. :)
     
  18. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    Hopefully we can come to a solution to this issue. :) Have you tried clearing the data on the Browser app? Then see if you can view YouTube videos via browser.
     
  19. awolnation

    awolnation Member This Topic's Starter

    Joined:
    Feb 15, 2013
    Messages:
    10
    Likes Received:
    0
    I have tried doing it, as I did with the Youtube App, but unlike that it didn't do the job.
     
  20. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    The only thing I could think of is a factory reset. If you do that just make sure to backup your stuff or you'll lose it. Wish it wasn't the only thing I could think of, but this kind of thing usually fixes issues. If you two happened to update the phone this should work. :)
     
  21. m4ti140

    m4ti140 New Member

    Joined:
    Feb 16, 2013
    Messages:
    2
    Likes Received:
    0
    Ok, now, this is strange... The problem fixed itself. It simply started to work again... It may be related to opera reinstall I made, but that most likely isn't it - it didn't work instantly after reinstall. It rather reminds me the problems I had with searching in Google directly from adress bar few months ago. It seems like, whenever Google changes something the old Androids go crazy...
     
  22. Abhishekbpm

    Abhishekbpm New Member

    Joined:
    Sep 28, 2013
    Messages:
    2
    Likes Received:
    0
    Hi..i was getting the same issue with my youtube player on my xperia x10 mini...not sure why and i have tried clearing data and done same as specified...however still having same problem and cannot play youtube...

    can some assist please.
     
  23. Abhishekbpm

    Abhishekbpm New Member

    Joined:
    Sep 28, 2013
    Messages:
    2
    Likes Received:
    0
    i cnt ply youtube on my xperia x10 mini
     
  24. tessmetlr

    tessmetlr New Member

    Joined:
    Jan 20, 2014
    Messages:
    2
    Likes Received:
    0
    I am too start to have this problem. Please help me
    I need my youtube work. I have xperia x10 mini pro
     
  25. tessmetlr

    tessmetlr New Member

    Joined:
    Jan 20, 2014
    Messages:
    2
    Likes Received:
    0
    I am too start to have this problem. Please help me
    I need my youtube work. I have xperia x10 mini pro
     

Share This Page

Loading...