xperia x8 new user wifi problemsSupport


Last Updated:

  1. kezzaxxx

    kezzaxxx New Member This Topic's Starter

    Joined:
    Nov 19, 2010
    Messages:
    4
    Likes Received:
    0
    :( Hi can somebody please help me i bought xperia x8 yesterday after years of been iphone user fancied a change (hopeing not made big mistake)
    spent hours on forums looking for answers and tips yestrday but now hit brick wall with wifi all day yesterday it was connected and using my home wifi network until last night when i notice wifi icon had gone and now when i go into setting for wifi it says its remembred my home network but says disconnected when i connect it says connecting for a few seconds tick is in check box but no wifi icon am i connected to wifi ???? if i click it again its saying turning wifi off
    :confused:
    Also does anyone know if can set the phone to notify u of emails as they come at the moment i am having to go into email inbox and click the refresh icon which then loads the new emails.

    any help would be greatly appreciated and stop me from pulling my hair out thanks
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Welcome to Android Forums, kezza.

    I moved your question about the Xperia X8 to that device's forum for you.
     
    kezzaxxx likes this.
  3. kezzaxxx

    kezzaxxx New Member This Topic's Starter

    Joined:
    Nov 19, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks for that for that not too good with forums yet either lol
     
  4. kiz1983

    kiz1983 Well-Known Member

    Joined:
    Nov 9, 2010
    Messages:
    111
    Likes Received:
    10
    Erm for the wifi, hav u tried to forget it, n then forget it back? make the wifi set again ur connection..

    For the email, cant help u wit tht as i seldom check my emAil, but maybe thr is 3rd party apps out thr tht u can use..
     
    kezzaxxx likes this.
  5. kezzaxxx

    kezzaxxx New Member This Topic's Starter

    Joined:
    Nov 19, 2010
    Messages:
    4
    Likes Received:
    0
    thanks for your reply i have tried that with the wifi didnt seem to make any difference thanks any ways
     
  6. coman_nick

    coman_nick Well-Known Member

    Joined:
    Oct 25, 2010
    Messages:
    272
    Likes Received:
    27
    Hi,

    First of all, did you try another wifi hotspot? Maybe you or someone changed the settings. Or maybe you could try reseting your ruter settings.

    As for the e-mail, just go to options-aplication settings(first menu item)-email. Here just check "new email notification". I'm translating this from another language so don't expect the menu items I described to be precise.

    Good luck!
     
    kezzaxxx likes this.
  7. kiz1983

    kiz1983 Well-Known Member

    Joined:
    Nov 9, 2010
    Messages:
    111
    Likes Received:
    10
    Erm hav u tried with diff network? I mean other than ur wifi.. i hav same prob like u b4, but fix it whn i reconnect my wifi.. wht does it say whn u connect it , does the wifi says connected or obtaining address?
     
    kezzaxxx likes this.
  8. kezzaxxx

    kezzaxxx New Member This Topic's Starter

    Joined:
    Nov 19, 2010
    Messages:
    4
    Likes Received:
    0
    Hi rebooted my rooter and when reconnected did say obtaning adress and wifi seems to be staying on at the moment thanks as for email all the notification boxes are checked but when i recive a new email it doesnt notify me until i go into in box and click the reload refresh icon ???????????
     
  9. kiz1983

    kiz1983 Well-Known Member

    Joined:
    Nov 9, 2010
    Messages:
    111
    Likes Received:
    10
    For the email part, i juz got it working by setting it in the google mail apps.. thrs a setting which u can set it for u to receive the notification..
     
  10. coman_nick

    coman_nick Well-Known Member

    Joined:
    Oct 25, 2010
    Messages:
    272
    Likes Received:
    27
    I'm not shure Android 1.6 can handle push mail, so it has to check for mail from time to time, just llike Outlook.

    For the router, I think you should first check anoter wifi hotspot. The problem can still be from router-phone incompatibility. If it still doesn't work, return the phone.
     
  11. suhel28

    suhel28 Well-Known Member

    Joined:
    Nov 2, 2010
    Messages:
    693
    Likes Received:
    307
    Try WiFi fixer its available for free go market... for email I will check and get back to you soon
     
  12. Laaion

    Laaion New Member

    Joined:
    Nov 24, 2010
    Messages:
    1
    Likes Received:
    0
    Hi everybody

    I'm also experiencing problems when i try to connect to my WIFI network.
    This network is secured with WPA2.

    My phone has no problem finding the network, but when i try to connect it just says: "remembered, secured with WPA2" and nothing happens.

    When i click on the network again, i can choose "connect" but it keeps on doing the same: nothing.

    I tried resetting the phone, the router and reentering the password. But nothing seems to help.
    When i make my network an open network and then try connecting, it just says "disconnected" under "WIFI"...

    Can anyone help me with this?
    Thanks a lot in advance.
     
  13. as-mario

    as-mario Member

    Joined:
    Nov 24, 2010
    Messages:
    21
    Likes Received:
    8
    Hold on your network at wi-fi settings then click change password.
    Thats solution but i dont know whats this.
     

Share This Page

Loading...