xposted Help! My phone doesn't ring when husband calls


  1. angiembfl

    angiembfl Well-Known Member

    Ok, I tried a search and couldn't find anything similar.
    So, about a week ago I noticed that my husband had been deleted from my contacts. No big deal, figured on of the kids did it while playing with the phone. When I added him back in it didn't sync with FB to show his pic. Still, no big.

    As of a couple days ago, when he calls, on his end it just rings and then goes to Google Voice. On my end, it does not ring or show a missed call. I have no problem receiving calls from anyone else or calling him.

    Is there a setting somewhere that could be affecting this? I have to be able to get calls from the hubby. Please help!! Oh, I have a Motorola DX rooted and running CM4DX.

    (I did try deactivating GV for voicemail just to see and that didn't do anything.)

    Advertisement
    :
  2. quickaudi

    quickaudi Well-Known Member Contributor

    are you able to add any new contacts without issue?
  3. angiembfl

    angiembfl Well-Known Member


    Yes. No problem adding new contacts.
  4. quickaudi

    quickaudi Well-Known Member Contributor

    and you can call those contacts with no problem?
  5. angiembfl

    angiembfl Well-Known Member

  6. quickaudi

    quickaudi Well-Known Member Contributor

    Does it go straight to voicemail?
  7. angiembfl

    angiembfl Well-Known Member


    No. From his phone he hears it ring then goes to vm. On my end its like nothing happened. No rings, no missed call notification. If he leaves a message I do get that but that's through gVoice.
  8. quickaudi

    quickaudi Well-Known Member Contributor

    so, in contacts, can you hit the menu button and see if the "all calls to voicemail" button is checked?
  9. angiembfl

    angiembfl Well-Known Member


    I did and it's not.

    Should I just restore an older back up? What do I need to do to do that?
  10. Hardwair

    Hardwair New Member

    Angiembfl,

    What has happened is the phone has been set to send his calls directly to voicemail. You can clear it easily with the following procedure.

    Go to your contact list, select your husbands contact listing, then press your settings button (lower left button on your Droid X. Next, touch the options button and uncheck the Incoming calls option. It is this option that sends all calls from that particular contact directly to voicemail.

    This is also where you can select a special ringtone for any particular contact!

    Good luck!
  11. angiembfl

    angiembfl Well-Known Member


    Hi. Thank you for your response but this doesn't seem to be the problem. That option is not checked.
  12. Hardwair

    Hardwair New Member

    another thought. Have you tried to start your phone in safe mode? Here is the Verizon link to the safe mode procedure. It is a little vague, but in a nutshell you power your phone off, then power it back on. as soon as you get the red M logo in the center of the screen hold down the MENU button (bottom left) until the phone completely boots up. Probably 30-60 seconds. Once you have done that, have your husband attempt to call. If the problem still exists, start deleting apps one by one, starting with the most recent app. You can also try deleting whatever app you installed just prior to the problem starting, but that can be hit & miss. Also, can you determine exactly when the problem began? Did you install/update any apps/op systems/configuration changes immediately prior to that?
Loading...

Share This Page