XT720 tether to Cr-48 problem (Also, root problem)Support


  1. starner

    starner New Member

    I have a Milestone XT720p from Cincinnati Bell Wireless in the United States. I have used "z4 root" to root the phone, it confirms that the root exists and is working. I then install Wireless Tether (I have tried multiple versions) and it gets SuperUser access. Then when I press to start the tether, it says "Unable to start tethering. Is your device 'rooted'?" When I go to connect to it with my Google Cr-48, the 'Android Tether' Wi-fi pops up, but it can not complete the connection. So I can see it, but once the connection starts, it just times out. I have also tried having the Wi-fi turned on and turned off when trying to initiate the tether. Also, the wired tether application also asks if the device is properly rooted.

    *I am running stock 2.1

    Any suggestions would be greatly appreciated!

    Advertisement
    :
  2. starner

    starner New Member

    I ended up updating my phone to 2.2.1 (Dexter's Froyo). This solved all the problems that I've been having, also everything runs better (and MUCH faster). If you are still unhappy with the Motorola Milestone XT720 being stuck on 2.1, please go to XDA and read how to update it. I can assure you the update works and the phone retains functionality. If you aren't computer savvy it may be a little difficult, but all the steps are outlined. Make sure you record any data you don't wish to lose. Hope that this helps anyone stumbling upon this post.
  3. solenero68

    solenero68 Member

Loading...

Share This Page