XT9 default - how to deactivate?


Last Updated:

  1. htcforme

    htcforme Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    46
    Likes Received:
    3
    Hi

    Using the original HTC messaging system and now Handcent (awesome app), it always defaults to XT9 to text, which I dont like. Can anyone advise me how to turn it off or change the setting for it? I've had a look but cant find where to change it.

    Another small hindrance that I find with the messaging system (again with both) is the delay when entering two different letters from the same key using the phone keypad. I prefer the phone key pad and theres a delay which i find to long. Eg, if I enter A and want to enter B straight after that, the delay before I can do that I find to long.

    Any advice?

    Cheers.
     

    Advertisement
  2. sudkcoce

    sudkcoce Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    65
    Likes Received:
    7
    Settings->Lang.&Keyboard->Touch Input->Text Input->Prediction

    Rgds.
     
    htcforme likes this.
  3. htcforme

    htcforme Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    46
    Likes Received:
    3
    Hi, thanks for the reply. I had tried that already hoping that it might fix my problem, but it didn't. Might I have a problem with the phone, or could there be some other way?

    Thanks.
     

Share This Page

Loading...