1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

XT9 Force close after hard reset!Support


  1. Mud-and-Guts

    Mud-and-Guts Member

    hey guys I need some help! Earlier today my boy spilled a pepsi on my phone and afterwards the in call volume nothing but a wisper so I reinstalled all the apps using Titanium backup then un rooted and did a factory hard reset so now my volume is fine but my xt9 is not working! I get the force close "The application XT9 Text Input (process com. nuance.xt9.input) has stopped unexpectedly. please try again.

    Help plz

    Advertisement
    :
  2. john58ford

    john58ford Well-Known Member

    I dont understand your troubleshooting flow lemme check this:
    Spill pepsi on phone hardware-cant hear from hardware- hard reset software....? what step did i miss here? crazy it worked for your volume actualy, it makes no sense in that order of operations but hey what do I know? so bummer about the XT9, is it the factory app or something from your root job and/or a market keyboard? if its the factory keyboard I know I saw a list of downloadable factory APKs around, I think maybe in the all things root section of this forum or over at central.

    Good luck, make sure to let us know what you figure out about this one.

    John
  3. Mud-and-Guts

    Mud-and-Guts Member

    Yes thats basically it! It is the factory app that is not working! I undone everything I had done with titanium before unroot, which I had never changed the keyboard app just never had a reason to. Now I can make phone calls but thats all it will do..
  4. rjglenn

    rjglenn Well-Known Member

    If you would like to pm me your email address I can send you a copy of the titanium backup of the keyboard.
  5. Gina15

    Gina15 New Member

    I got the same problem with my phone as well.Same problem forceclose.Apart from the pepsi part..:) i didnt spilled anything on it.I was just about to give it o my brother so he can use it.So i did a factory reset on it and that thing came up.Once you open up the compose message it just says "Sorry!The application XT9 Text Input(process com.nuance.xt9.input) has stopped unexpectedly.Please Try again."But no matter how many times you tried the same thing happen all over again and again.I tried everything i even call the company who owns the brand of the phone they cant help either.Pls really need your help.:(
Loading...

Share This Page