Root xtr rom 3.0.3 mms sending failure

Discussion in 'Android Devices' started by Nickboxer7, Sep 11, 2010.

  1. Nickboxer7

    Nickboxer7 Member
    16

    Jul 13, 2010
    14
    2
    16
    I need some help. Everytime i try to send a picture message it says message not sent general network failure. It will say that a few times in a row. On rare occasions evrn though it says that it might go through. Any ideas how to fix this. Is there an mms fix i missed?
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,323

    Hello, Nick. Could you be having issues in your max size settings of messaging? You might want to take a look in there.

    Also, have you tried clearing data and cache in messaging and rebooting?

    I moved this thread to the Eris All Things Root forum for you.
     
  3. Nickboxer7

    Nickboxer7 Member
    16

    Jul 13, 2010
    14
    2
    16
    Thanks for responding Frisco!

    I checked and its set to 1.2mb max message size. I tried clearing data and cache with a reboot which didnt fix.

    I love this rom and have been using for a few months but pix msg never worked right. Any more ideas?
     
  4. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,323

    I tried to replicate your mms issue with my xtrROM 3.0.3 with no results (that is, the pics send with no errors or other problems).

    I'm thinking that a re-flash might be the way to go, but before doing that I'd check to be sure that I had not messed with a setting in MMS connection settings.

    Also, make sure wifi is turned off before sending an MMS to see if that helps (be sure to reboot after turning off wifi and before attempting to send a message).

    But if that were happening to me, I'd back up gmail, calendar and apps and re-flash the ROM. As always, I'd even re-download the zip to a PC, not my phone and not a laptop just to eliminate possible problems with the zip.

    Then re-flash.
     

Share This Page

Loading...