Yahoo Email loads very slow

Discussion in 'Android Devices' started by falcon26, Jul 23, 2010.

  1. falcon26

    falcon26 Well-Known Member
    16

    Jul 18, 2010
    60
    3
    16
    When I use the Gmail app it loads very quick and reliable. But when I load the Email app which launches Yahoo or the stand alone yahoo email app, it takes forever to load and 50% of the time it crashes. Anyone else have this problem?
     

    Advertisement
  2. zulumonk

    zulumonk Member
    6

    Jul 19, 2010
    6
    1
    6
    Yeah I have experienced this. I stopped using the default email program and started using K9. Even with K9, emails still take forever to load. I don't mean to complain but emails were synced almost instantaneously on my iPhone 3G. There has to be a better email application.
     
  3. SuperAkuma

    SuperAkuma Well-Known Member
    26

    Jun 30, 2010
    92
    2
    26
    The email app from yahoo does a pretty good job but it can only handle ONE yahoo account. I have 3 yahoo account so this is a no go for me. If I don't find a good solution to this problem, it may be the reason for me to return it and go back to the 3gs.

    I really love the phone but I need instant push email.
     
  4. Baldilocks

    Baldilocks Well-Known Member
    143

    Yeah, the Yahoo app is not as good as the one for the iPhone, but you have to remember that with so many devices, with so many different kernels and overlays, it's hard to keep consistency. (In a way this is an area where the iPhone and Apple will always be better.)

    For the built in email client, I would try doing a system restore and see if that solves your problem.
     
  5. whsbuss

    whsbuss Member
    26

    Jul 17, 2010
    23
    1
    26
    Try using the IMAP settings. That's what I did and I get instant email now.

    Imap server: imap.mail.yahoo.com port: 143
    Smtp server: smtp.mail.yahoo.com port: 587
     
  6. SuperAkuma

    SuperAkuma Well-Known Member
    26

    Jun 30, 2010
    92
    2
    26
    That is how my phone is config and I am still having problem.
     

Share This Page

Loading...