Yahoo Email On N1?


  1. MariposaNegra17

    MariposaNegra17 Well-Known Member

    I know that you have to have a gmail account to activate the phone and that there is a gmail app that comes with the phone, but I use Yahoo as my primary email. Is there an app I can download so that I can use my yahoo account as the primary email on the phone and gmail as a secondary? If so, could I open and view attachments?


    Thank you!!!

    I can't wait to get the Nexus One!!!!:D

    Advertisement
  2. SnotF

    SnotF Well-Known Member

    you can have multiple generic "email" accounts as well as your gmail. most attachments seem to be supported.
  3. MariposaNegra17

    MariposaNegra17 Well-Known Member

    Thank you! Do I need to download a certain app for that?:)
  4. Rusty

    Rusty Well-Known Member

    Use the built in email app
  5. MariposaNegra17

    MariposaNegra17 Well-Known Member

    Oh, okay! Thank you:)
  6. pdf

    pdf Member

    yahoo email doesn't work if you're on wifi. 3G only. not sure why but that's what i found out
  7. MariposaNegra17

    MariposaNegra17 Well-Known Member

    That is odd, but thank you! :)
  8. Steem

    Steem Active Member

    You can try manual settings with the following:

    imap.mail.yahoo.com port 143
    smtp.m.mail.yahoo.com port 587

    Worked for me and I am now set up with yahoo mail in my n1.
  9. MariposaNegra17

    MariposaNegra17 Well-Known Member

    I will try that when I get my N1!:D
  10. Fiezta

    Fiezta Well-Known Member


    Hello there, would you be so kind to help me with this please? for some unknown reason I cannot set up or configure my hotmail and yahoo accounts on the nexus one, except for the gmail and facebook account?

    I turned off the WiFI and tried to set it up mannual as per your instrcution
    imap.mail.yahoo.com port 143
    smtp.m.mail.yahoo.com port 587

    First of all I do not know where these imap and stmp info is suppose to go manually. When I click manually, it asks me what type of account is this and I pick POP3 but upon getting to this page I have these several options: username, paswd, POP3 server (yahoo.com already filled out), Port (110 already filled out)security type drop down and delete email from server...the port does not allow me to enter any anything there and even if this allow me, there were two information give by the instruction, so which one foes there and where would the other one go to?
    Thanks
  11. CyberDroid

    CyberDroid Well-Known Member

    Unless it's changed recently, Yahoo does not give you pop email access natively, unless you pay for it. Just use m.yahoo.com from your browser instead. That works fine.
  12. Fiezta

    Fiezta Well-Known Member

    ok thank you, but what about hotmail?
  13. Jhenson49698

    Jhenson49698 Active Member

    I've been using e-mail first on my G1, and now on my N1 by simply entering in my user id/password on the generic email app, and it works fine. I do have a question if anyone can answer. On my hotmail email even after i read/check my e-mail it always comes back a bit later as unread and continues to send a notification alert. Anyways to stop this?
  14. Fiezta

    Fiezta Well-Known Member

    Hello there Mr. Jhenson49698, I just wanted to let you know that I am going through the same proble with my yahoo account as well but I cannot set up my hotmail. Would you be so kind to give me the setting instruction on how you were able to set up your hotmail and wht do you mean by generic email app...is this something i have to download from the market or is just the meail icon on the homescreen...and what exactly are the info requested for set up?

    Thanks
  15. batman25

    batman25 Well-Known Member

    This works for me also.
  16. Fiezta

    Fiezta Well-Known Member

    so do I replace yahoo with the hotmail instead. meaning I will have to input it this way
    imap.mail.hotmail..com port 143
    smtp.m.hotmail.com port 587
  17. atlshawn

    atlshawn Member

    Yahoo freebie accounts work fine - you do not need to purchase a premium Yahoo account. The settings are very specific however.

    Incoming Server Settings
    Username: full email address
    IMAP Server: imap.mail.yahoo.com
    Port: 143
    Security type: none

    Outgoing Server Settings
    SMTP Server: smtp.mobile.mail.yahoo.com
    Port: 25
    Security type: none
    Require sign-in: make sure this is checked
    Username: full email address
  18. creep

    creep New Member


    This worked for me. The only thing I changed was the port for outgoing server settings to 587. It popped up automatically and I changed it to 25. That did not work, so I changed back to 587.

    I'M HAPPY! Thank you.
  19. cyberbob25

    cyberbob25 Well-Known Member

    Also, just as an FYI, for those of you with rooted phones, cyanogenmod 5.0.6 now supposedly has a fix to allow yahoo mail over wifi.

Share This Page