Yahoo mail app & can't open attachmentsSupport


  1. ml0126

    ml0126 Member

    Yahoo Mail app has worked great every since I've had the EVO. Sprint updated my profile today (turn on the picture mail app) and every since that time, I have not been able to open attachments. I have rebooted several times, uninstalled and re-installed the yahoo app, updated my profile and PRL. Still no luck. Any ideas?
    Thanks

    Advertisement
    :
  2. ml0126

    ml0126 Member

    Any bofy else having this issue, when opening the attachement, the download window pops up but the status bar does not move and nothing happens
  3. jimbojames79

    jimbojames79 New Member

    Yes I'm having the same issue on my froyo Desire. Can't find a way round it either. :-(
  4. briang00

    briang00 New Member

    I have the same issue but I have a Samsung Fascinate. Seems to have started when they updated the app a while ago. Dont remember having this issue with the previous version.
  5. osting

    osting New Member

    Just got an EVE and have the same problem with yahoo mail app. Shows loading 0% and will not download any files attachments.
  6. osting

    osting New Member

    Just downloaded the new Yahoo mail app 1.2.0 and attachments seem to download OK
  7. ml0126

    ml0126 Member

    you are correct, I upgraded to 1.2.0 and it ha solved my issues also...thanks for the head up, I was not aware they had a new version yet!!!
Loading...

Share This Page