Yahoo! Mail built-in application - problemSupport


Last Updated: 2012-08-16 23:28:19
  1. iamthewalrus

    iamthewalrus New Member

    I've had a Motorola Atrix 2 for ~6 months now. I have been using the "Yahoo! Mail built-in application" and it worked fine. 2 e-mail accounts, quick way to check messages. Last week I changed the password (from my PC) for one of the accounts. My phone shows a "can't connect" error, so I change the password on my phone. It keeps telling me I have the wrong e-mail/password. I dropped and tried to re-add the account. Same error. Powered off, removed battery, cleared all cookies, cache, etc. and it still gives me the same error. I went to the AT&T store. They could not figure it out. I took it to the store where I bought the phone. They could not help, I called AT&T. They referred me to Yahoo! who after 1 week and e-mail only correspondence, they said I had a "question regarding your device settings or mobile carrier". So now I am stuck and basically screwed. Anyone out there know how to fix this?

    Advertisement
  2. damewolf13

    damewolf13 live~laugh~love VIP Member

    Welcome, iamthewalrus, to Android Forums!

    I happened to notice that you posted this thread into the original Atrix forum and were not getting any help with your problem, so I moved it into the Atrix2 forum where I think you will be able to get some help with your problem.:)
  3. apinkel

    apinkel Well-Known Member

    I couldn't get the default yahoo account to work. I had to manually add my account using the following settings (It's an imap account so it will still give you push email):

    Add Account-->Email-->Enter email addr and pwd, uncheck auto configure acct

    General Settings: Enter account name, your name and your email address

    Incoming server settings:
    -Imap mail server
    -Incoming server: imap.mail.yahoo.com
    -username: <your yahoo email address>
    -Password
    -Advanced: port - 993, use secure connection - checked, use secure password - auto, verify cert - checked

    Outgoing server settings:
    -Outgoing server: smtp.mail.yahoo.com
    -Username: <your yahoo email address>
    -your password
    -Advanced settings: port - 465, use secure connection - checked, Use secure password - Auto, Authentication - Auto, Verify Cert - checked

Share This Page