Yahoo mail not pushing or notifying....Support


Last Updated:

  1. nolan386

    nolan386 Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    5
    Likes Received:
    0
    I setup my yahoo mail on the droid and for some reason it is not notifying when i get new email. I have to physically go in and check it, I am a former blackberry user, and if youve owned a blackberry you know how convenient the email push is! I have the timer set to 5 mins and it is not receiving them unless i manually go in. Any suggestions? thanks!
     

    Advertisement
  2. BLOWNCO

    BLOWNCO Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    129
    Likes Received:
    22
    i have the same problem are you using wifi if so i couldn't refresh my mailbox with the wifi on for some reason
     
  3. nolan386

    nolan386 Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    5
    Likes Received:
    0
    nope not using wifi....pretty *** that were being like forced to convert to a gmail. Ive never had problems with yahoo mail on any blackberry device.
     
  4. mjschmidt

    mjschmidt Well-Known Member

    Joined:
    Jun 27, 2009
    Messages:
    1,272
    Likes Received:
    113
    Only the Gmail client is actually "push", the Regular POP email client is "Pull" or "Poll" if you wish.

    Email client must be running in the background, and set to check for new email at regular intervals. I believe also, you must have Background Data turned on.
     
  5. android121

    android121 Member

    Joined:
    Nov 4, 2009
    Messages:
    13
    Likes Received:
    1
    I am having the same problem with the Droid not pulling my Yahoo Mail Pus (through POP3) every 5 minutes (as it's set to do) I often have to manually choose "Refresh" after I open the e-mail application in order to receive new e-mail.

    How do I have Background Data turned on?

    How do I keep the e-mail client running in the background? When I an done reading my e-mail, I have been pressing the Home option. Does that keep the e-mail client running in the background?

    Thank you in advance for any feedback.
     
  6. ladybadger2007

    ladybadger2007 Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    186
    Likes Received:
    3
    I wasn't even able to set up my yahoo on my droid. AOL set up fine, but it only notifies me when it wants to that I even recieve email. I usually have to open the email widgit before it will even start to download.:confused:
     
  7. android121

    android121 Member

    Joined:
    Nov 4, 2009
    Messages:
    13
    Likes Received:
    1
    I called VZW tech support about my droid not consistently checking / pulling e-mail and they looked in their computer and could not find a solution. The rep transferred me over to Motorola support overseas (who were totally useless) and they ended up leaving me on hold forever until the call got disconnected. Let's hope that enough Yahoo Mail Plus users complain to VZN, so they fix the issue with mail other than through Exchange and Gmail.
     
  8. mjschmidt

    mjschmidt Well-Known Member

    Joined:
    Jun 27, 2009
    Messages:
    1,272
    Likes Received:
    113
    First of all, to get your Ymail on your Android phone you must be able to get your Ymail via POP. The only way to do this is either to pay for Ymail Plus, or agree to receive a newsletter once a month (which actually never comes) to get Ymail POP for free. If you aren't doing either of these, you can't get your Ymail through the email app, you will have to use the mobile browser instead.

    As for getting it to auto update, you must do the following:

    In the Email app > Setting for your Ymail account > Setting > Send & Receive > you must set a Check Frequency. The shorter the frequency, the more battery usage.

    The email app must be left running in the background. Whether you "back out" or press Home, it should still be running. If you want to check, get a task app like TasKiller to see what apps are running in the BG.

    Your phone settings must be set to update in the Background.
    Go to > Settings > Data Synchonization > Data Synchonization > and make sure that Background Data is ON. I think you might also need Auto-Sync on, but I'm not sure.

    With these settings on you email app should be checking for email ini the background at the frequency you set. Obviously you must also have either WiFi access on (and connected) or access via your data plan.

    BTW: Attention Mods! Just because this guy mentions he is using a Droid, doesn't mean it's a problem specific to Droid, and should therefore maybe be in one of the general topic areas, instead of the Droid area?
     
  9. trick202

    trick202 Well-Known Member

    Joined:
    Aug 26, 2009
    Messages:
    949
    Likes Received:
    49
    I tried a number of solutions on my Hero, and I am now settles with the following:

    Go into yhaoo
    settings
    forwarding
    forward to gmail
    go into gmail
    add a rule to label messages YMAIL that come from the ymail account.

    Not perfect, but it is instant.
     
  10. android121

    android121 Member

    Joined:
    Nov 4, 2009
    Messages:
    13
    Likes Received:
    1
    Thanks very much mjschmidt & trick202 for your valuable feedback. I appreciate it. Mjschmidt, I had & have all of the phone settings just as you mentioned. Sometimes my Yahoo Mail Plus messages come right through (like this morning), and sometimes not. Trick202, thanks for the Gmail tip as well. :)
     
    chris_saeger likes this.
  11. ppwazzup

    ppwazzup New Member

    Joined:
    Aug 16, 2010
    Messages:
    1
    Likes Received:
    1
    Just did this on my MyTouch 4g. Open Yahoo! Mail. Menu> Options> Click your email address> Make sure Notifications is checked. Mine used to work just fine until the last update then it would not automatically retrieve messages. I did this and it works fine now.

    I know this is an old thread, but I found it when looking for a solution to this problem so someone else may too. Might as well put up a solution to the problem LOL

    Matt
     
    chris_saeger likes this.
  12. gutterboy2ca

    gutterboy2ca New Member

    Joined:
    Sep 16, 2011
    Messages:
    3
    Likes Received:
    0
    OK, mine used to work fine also, but my Battery sucked, was almost dead from full charge at 7AM to 1PM, so i went to Settings/Power/Power saver Settings/Disable background Data was checked.Unchecked, all appears fine now, and battery is at 60% after 12 hours use, i'm content.
     

Share This Page

Loading...