yahoo mail stuck in outbox


  1. supersales5

    supersales5 Active Member


    Advertisement
  2. tjreishus

    tjreishus Well-Known Member

    When your saying your using the default email app, are you using the one that just came out a few days ago. I think it was thursday, November 11. My wife and I have been using the new Yahoo mail app without any problems. Much nicer than the old one. Or did you go into settings>accounts>add account>Yahoo mail? If you did the latter, I would recommend deleting that account from your phone, then go into the market and download the newest app for yahoo mail.
  3. supersales5

    supersales5 Active Member

    No I am using the built in mailbox that came from the factory. Not an app from yahoo.
    I didn't like using the yahoo mail app.
  4. tjreishus

    tjreishus Well-Known Member

    Did you try the new version, or were you using the old version?
  5. Cooneys76

    Cooneys76 New Member

    I too am having this problem. (with my emails getting stuck in my yahoo outbox)
  6. Steven58

    Steven58 Reformed PH VIP Member

    go to settings>applications>manage applications>all>mail (yahoo)>clear data.

    it should work now.
  7. MarkWG

    MarkWG New Member

    I too had the same problem but did not want to clear all the data for my account. What I discovered by accident was if I long tapped on the stuck e-mail it gives me the option of deleting the e-mail.;)
    Marlene13 likes this.
  8. colornshape

    colornshape Well-Known Member

    I have the same problem with my Gmail account with the stock email program discussed here. Outgoing emails get stuck in the outbox and notifications are unreliable. Is this program just defective or has someone had this same problem and solved it?

    The Gmail app isn't an option because it is confusing and ugly.

    Deleting the email from the outbox doesn't help any. In fact, it's puzzling that deleting it is the only option. Other programs give options life resend, edit, etc. Is this a beta?

    I just cleared the data like suggested above. That had no discernable effect.

    Matt
  9. jkmasi

    jkmasi Well-Known Member

    I think there is a problem with the stock email client. My emails sometimes just get stuck in the outbox and NOTHING I do will send them. Then I downloaded K9 and I can send email just fine.
  10. droidros

    droidros Well-Known Member

    I am having the same problem with my comcast.net email. It usually sends okay, but for the last few days the mail has been stuck in the outbox. What's really annoying is that there is no way you know this has happened unless you specifically go and check your sent mail/outbox. There is no error message telling you that your mail hasn't been sent.

    I found a few other threads about the same problem with other phones, so it's not limited to the Droid X. I tried some of the suggestions, but none worked.

    This problem also occurred a few weeks ago - but it seemed to be related to an authentication/password problem. After I deleted my accounts and added them back, it seemed okay for a while.
  11. Wally World

    Wally World Well-Known Member

    Add me to the list. Email does not sync and does not send, just sits in outbox. Rebooting helps sometimes. This needs to be fixed.
  12. Squirrel

    Squirrel Well-Known Member

    add me too. This had just been a fetching problem, but now nothing is sending either. People responded in another thread that they were having similar issues with k9, so it can't just be the application. Is it android? Is it motorola? Is it verizon? I need this to work consistently or find a phone that does (not a blackberry).
  13. colornshape

    colornshape Well-Known Member

    If we knew which mail providers were involved, that would help. I changed nothing on my phone that could have affected this, which suggests Google has an IMAP problem.
  14. Squirrel

    Squirrel Well-Known Member

    Can't believe I am saying this, but I am considering going back to my eris and rooting it.
  15. colornshape

    colornshape Well-Known Member

    Someone get this man a benchmark chart. That's crazy talk.
  16. Squirrel

    Squirrel Well-Known Member

    I know it is. Out of frustration, one can make some crazy decisions...
  17. jmckean

    jmckean New Member

    It isn't. In fact, it does not seem to actually clear the data. If I go right back to the mailboxes, everything is still there -- even the stuck messages
  18. jmckean

    jmckean New Member

    I have seen references to Google and Yahoo accounts. I am having personally trouble with imap accounts at Godaddy and iPage. Rebooting, clearing data and changing from SSL to unencrypted connections all failed.
  19. shonuffharlem

    shonuffharlem New Member

    I am having same problem on my new Atrix, how to fix?
  20. Wally World

    Wally World Well-Known Member

    Rebbot, clear cache, clear yahoo mail app data, then if none of that works, factory reset. If that doesn't work, take it back for a new replacement.
  21. shonuffharlem

    shonuffharlem New Member


    Uh no, thats a weird way to do it, here is the thread it has to do with the SMTP block for spam on some ISPs when our in WIFI:

    https://supportforums.motorola.com/message/331048#331048
  22. Wally World

    Wally World Well-Known Member

    Uh, no, the majority are having this problem not using wifi. And that is not 'strange'. Most trouble shooting steps include what I did.
  23. colornshape

    colornshape Well-Known Member

    Removing the Google account from the native universal inbox and adding it again fixes it temporarily, but it takes a while, days, sometimes, for the damn thing to work afterwords.

    Also, because of this, I'll look elsewhere for on phones from now on. It's absolutely absurd that this was broken in the first place, and ludicrous that it's not fixed by now.
  24. Yikus

    Yikus New Member

    I turned off my wifi connection and it sent right away with 3G
  25. B360155

    B360155 Well-Known Member

    This just started happening to me using Gmail through the stock email (the one with the e) client. Regular gmail worked fine. Tried uninstalling and reinstalling. What finally fixed it? Power off...battery pull...power on. It immediately sent 2 messages that had been stuck in my outbox and now it works fine again. You might give that a try. When all else fails...

Share This Page