1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Yahoo mail syncSupport


Last Updated:

  1. pm1066

    pm1066 Well-Known Member

    Anyone getting the default mail app Yahoo account to work? It downloaded some messages, but now won't get new messages. I don't think it's a smart actions issue...

    Advertisement
  2. ManiacCop

    ManiacCop New Member

    It is working just fine on my phone and has been since the 10th when I downloaded it
  3. pm1066

    pm1066 Well-Known Member

    Mine isn't. Wonder what's up...
  4. pm1066

    pm1066 Well-Known Member

    I solved the problem by deleting the Yahoo! mail account in the universal inbox, and redoing the entire yahoo account as a generic email account with the settings entered manually.

    Kind of annoying. The stock Yahoo! plug in downloaded mail up to Nov 2, but then wouldn't sync.
    BullyDawg likes this.
  5. ManiacCop

    ManiacCop New Member

    Wierd, I have been getting mail all along and I use the Yahoo Mail App from the App Store
  6. pm1066

    pm1066 Well-Known Member

    Ok. That's not the one I'm talking about.

    I mean the one under Accounts, that shows up specifically as Yahoo! mail in the universal inbox. I can get the stand alone app to work fine, I just don't like that it has a clunky interface.
  7. jmt9779

    jmt9779 Well-Known Member

    what settings did you use when you set it up as a generic email account? incoming and outgoing servers?

    (i'm having the same problems as everyone else, so y'all can add one more to the list.)
  8. pm1066

    pm1066 Well-Known Member

    Ugh, Don't ask Yahoo! They have bad port/server info

    I got this off the forums, and it works:

    To set up IMAP on your mobile device please use these settings:
    • Incoming Server - imap.mail.yahoo.com
    THIS IS IMPORTANT: Be sure to change the server type from POP3 to IMAP (at top of incoming server setting screen). Failure to do so leads to loss of battery and sleep pinging server.
    • Outgoing Server - smtp.mobile.mail.yahoo.com
    • Incoming Port - 143 (requires TSL)
    • Outgoing Port - 587 (requires SSL/TLS)
    • Username: full email address (for example, bill@yahoo.com or bill@rocketmail.com)
    • Password: the password you login to Yahoo! with.
    jmt9779 likes this.
  9. jmt9779

    jmt9779 Well-Known Member


    B A D A S S! It worked except i just used my username without the "yahoo.com" at the end. so just "bill" instead of bill@yahoo.com.

    The only thing left is to delete the yahoo account i set up using "built-in" yahoo account set up thingy...And I can't seem to find anywhere to do that. Any ideas?
    trblcmn likes this.
  10. jmt9779

    jmt9779 Well-Known Member

    nevermind. found it. you have to go to "accounts" through the phone's settings and you can delete it in there.
  11. pm1066

    pm1066 Well-Known Member

    I just think it's weird your user name is bill... ;)
  12. cap561

    cap561 New Member

    When I got the original Razr I loaded the Yahoo email app and when I had problems synching found on this forum to load it as just a regular email, it has problems synching that way too.

    I now have the Razr Maxx and same problem, if I load the Yahoo email app it seems to sync ok but then I can't see all my folders. If I add it as a regular email it doesn't sync but I can see all the folders....what's up? Never had a problem when I had the original Droid.
  13. Andima

    Andima Well-Known Member

    My app work fine, no issue! clear data and again configure.
  14. seVer

    seVer Well-Known Member

    no problems for me using yahoo app
  15. pm1066

    pm1066 Well-Known Member

    When using the blur email app, have you checked your yahoo folder sync settings?
  16. Adauth

    Adauth Well-Known Member

    No problems here.

Share This Page