yammer on 2.1 eris

Discussion in 'Android Apps & Games' started by davidjmorin, Mar 22, 2010.

  1. davidjmorin

    0

    Feb 8, 2010
    24
    1
    0
    anyone get yammer to work on eris with 2.1? i always get an error at authentication point
     

    Advertisement
  2. earstanley

    earstanley Member
    15

    Nov 15, 2009
    10
    0
    15
    I have it working on the Droid with 2.1.
     
  3. davidjmorin

    0

    Feb 8, 2010
    24
    1
    0

    Do youhave the eris?
     
  4. davidjmorin

    0

    Feb 8, 2010
    24
    1
    0
    I still can not get it to work on eris running 2.1

    I keep getting network error occured

    ****in sucks!!!!!!!!!!!
     

Share This Page

Loading...