yet another battery tipGeneral


Last Updated:

  1. GPLarge

    GPLarge Active Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    29
    Likes Received:
    1
    OK I have been able to get a full day from my Eris but use has been moderate. One day I did hit 15% warning by the end of the work day with alot of use but this weekend while exploring the phone some more I toyed with the setting for enable always-on mobile data (enabled by default) and un checked it. I still get my gmail as I did before but the battery seems to last alot longer. Not sure on Facebook updates but I have it set to send me email for posts on my wall anyway so no biggie. Played Bonsai Blast, some texting, Facebook posts and a couple calls today and I am still above 50% at 10PM. I will leave it on overnight and follow up tomorrow to let you know.

    To get to this setting go to settings>Wireless controls>Mobile network settings>Enable always-on mobile data (uncheck)

    give it a try and see if it helps. Not sure if this effects exchange or pop/imap email services or not.

    Sorry if this is repeated anywhere else.
     

    Advertisement
  2. gm991

    gm991 Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    294
    Likes Received:
    6
    So you never posted back on this was wondering how this is working out?
    Also have you figured out what stuff on the phone this effects when shut off?

    thanks
     
  3. Ataranine

    Ataranine Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    7
    I keep my Always-on enabled and I get a good 15-18 hours from my phone, depending on how much I use it.
     

Share This Page

Loading...