How To Ymail working on Motorola Droid (finally)

Discussion in 'Android Devices' started by dgp0961, Nov 19, 2009.

  1. dgp0961

    dgp0961 New Member
    6

    Nov 12, 2009
    4
    5
    6
    I finally found a workaround to get Ymail accounts working on the Motorola Droid that I hope will work for others. I was not able to find a thread (maybe I missed something) where someone got this working. This is a little bit of a kludge but it worked for me.

    What I found, it was not possible to setup a Ymail account like you setup up a Yahoo account on the Droid. Everytime I tried this, I received some type of error. In order to get to this work, you need a Yahoo mail account. I had an old one - if you don't have one just set one up. I then used the following instructions to setup my yahoo mail account.

    Make sure Wifi is off.

    go to mail icon
    add account
    enter email address in email address filed (name@yahoo.com)
    enter password at password field
    select MANUAL SETUP not next
    select imap
    username= name@yahoo.com
    password = yourpassword
    imap server= imap.mail.yahoo.com
    port=143
    security=none
    optional = blank
    select next

    Then, set the outgoing SMTP server to:
    smtp.mail.yahoo.com, port 587, security=none

    and finish the setup. Hopefully this will work and you can access you yahoo mail account.

    Next, click on the email icon (you just setup), bring up the menu and select account settings. Choose Incoming settings and change the Username to your Ymail account - name@ymail.com and save the settings.

    For me, this worked! Hopefully it will work for you.

    Let me know if it does.
     

    Advertisement

  2. justjimjpc

    justjimjpc Premium Member
    VIP Member
    663

    Nov 3, 2008
    10,543
    210
    663
    Washington DC, USA
    Thanks for posting this quide.... I have move it to the DROID forum
     
  3. chumley18

    chumley18 New Member
    5

    Nov 16, 2009
    4
    0
    5
    worked like a charm. Thanks!
     
  4. II Kings 9:20

    II Kings 9:20 Well-Known Member
    38

    Nov 16, 2009
    299
    21
    38
    USA
    I discovered this tonight right in my Verizon paperwork. I had planned to post it but found this has been posted here. I'll add that VZW has a different smtp listed in the paperwork. - the recommended is smtp.mobile.mail.yahoo.com and it too works like a charm. I don't know if there is any difference in function-if it works, it works.
     
  5. yankeeboy

    yankeeboy Well-Known Member
    53

    Nov 9, 2009
    346
    67
    53
    International Sales
    New York
    Wow, this worked for my YMAIL!!!! Thank you so much! I have been banging my head against the wall for 2 weeks +++

    Thank you, thank you, thank you. :D
     
  6. sweeet761

    sweeet761 New Member
    25

    Nov 30, 2009
    2
    0
    25
    I tried step by step on my droid and will not work for me grrr.
     
  7. yankeeboy

    yankeeboy Well-Known Member
    53

    Nov 9, 2009
    346
    67
    53
    International Sales
    New York
    I spoke to fast....:(

    Authentication Failed
     
  8. jmetzger16

    jmetzger16 Member
    36

    Nov 26, 2009
    20
    1
    36
    saratoga springs, ny
    so i got it to work so that i can access my emails no problem. the issue is that i don't get the notifications when i get a new yahoo email. i've tried 3 different times that it should check for new emails, but the notifications just don't work....actually it worked once in the past week so i really don't get it. is there a way to change that to my default email account or something stupid?
     
  9. hiway

    hiway Active Member
    35

    Nov 8, 2009
    44
    0
    35
    For some reason this doesn't work for me anymore. Stopped on the 29th of Nov. I re-entered and checked numerous times if I followed it correctly (even though it worked previously) to make sure also.

    The error happens when setting up the Incoming server settings:

    ! Setup could not finish

    Username or password incorrect.

    Don't know what changed. Hopefully this will be fixed soon.
     
  10. goathog02

    goathog02 Member
    15

    Nov 6, 2009
    15
    0
    15
    Stopped for me too. Worked for 1 day, then nothing....

    Anyone know the fix? (or cause?)
     
  11. bamaredwingsfan

    bamaredwingsfan Well-Known Member
    88

    Nov 16, 2009
    525
    27
    88
    Mail Carrier
    Cullman, AL
    I just got the same error as well:mad: I had my mail set up right last night, and tonight it keeps giving me this error. I wonder if yahoo has put a stop to this to get us to upgrade to a plus account?
     
  12. goathog02

    goathog02 Member
    15

    Nov 6, 2009
    15
    0
    15
    Make sure you have data sync turned on. That was what fixed it for me.
     
  13. dr_trousers

    dr_trousers Active Member
    16

    Dec 2, 2009
    34
    2
    16
    How do you turn it on?
     
  14. goathog02

    goathog02 Member
    15

    Nov 6, 2009
    15
    0
    15
    The circular arrows on the power control widget.
     
  15. dr_trousers

    dr_trousers Active Member
    16

    Dec 2, 2009
    34
    2
    16
    I have the auto-sync option checked in the accounts and sync settings
     
  16. bamaredwingsfan

    bamaredwingsfan Well-Known Member
    88

    Nov 16, 2009
    525
    27
    88
    Mail Carrier
    Cullman, AL
    same here, still no yahoo mail:mad:
     
  17. evlhearted1

    evlhearted1 New Member
    5

    Nov 17, 2009
    1
    0
    5
    thank you so ****ing much!!!!!! the people at the verizon store suck ass and they took an hour trying to figure it out and never did! i finally took my phone from them and told them they were lame and left. your great! i have been missing my email for 4 days and it was killing me!! thanks soo much
     
  18. goathog02

    goathog02 Member
    15

    Nov 6, 2009
    15
    0
    15
    Looks like all the things that we "think" fix the issue really don't. Lookq like it is a yahoo thing from other threads I have been reading. That is why I am killing my yahoo account and moving them all to Google.
     
  19. bamaredwingsfan

    bamaredwingsfan Well-Known Member
    88

    Nov 16, 2009
    525
    27
    88
    Mail Carrier
    Cullman, AL
    Anyone really think that yahoo will get this problem fixed? I just don't think they will, considering its google based android OS thats having the problem.
     
  20. i got my droid today, did this and it worked perfectly..

    then later i downloaded a "power management" app and when i plugged the phone in to charge it turned on wifi. i believe the wifi being turned on somehow messed it up. i uninstalled the app, turned off wifi, deleted the email address, rebooted and redid it and it worked fine now
     
  21. JustROLLIN

    JustROLLIN Well-Known Member
    56

    Dec 5, 2009
    105
    2
    56
    YOU ARE RIGHT!!!! I am so excited. I have been waiting for weeks now. Works well, thus far. :D
     
  22. Yea and it broke on me again... everytime i turn on Wifi the yahoo mail craps out.
     
  23. JustROLLIN

    JustROLLIN Well-Known Member
    56

    Dec 5, 2009
    105
    2
    56
    Hmmm...I will keep that in mind. I really dont use WiFi much since I have a great 3G signal, but its good to know. I am just so amped to see my Yahoo mail coming through my Droid. I am still inside the 30day return period and this was a tipping point for me.
     
  24. TheAugust

    TheAugust New Member
    5

    Dec 12, 2009
    4
    0
    5
    I attempted this weeks ago and it worked for a couple days... Now all I can get is a Username/password error.

    I've tried it with every single combination of WiFi being on/off, Sync on/off, with/without the "@yahoo.com" suffix to my account name, and every other thing I can think off.

    It seems like this is becoming a problem for everyone from every message board I've seen since early December. Who here *STILL* has it working with their default mail app?!

    I'm seriously about to abandon yahoo if this issue isn't addressed ASAP.
     
  25. works good for me on my mytouch. thanks
     

Share This Page

Loading...