You don't have to root the NC to run pure android 2.2


  1. AMStarshine

    AMStarshine Member

    That thread isn't much help because I don't understand/know how to do certain things like edit the chmod. Oh well.
  2. americonium

    americonium Well-Known Member

    So I am running 2.2 on my sd card. I guess no market for me. I'm confuzzled to say the least. In any case, it was fun.
  3. americonium

    americonium Well-Known Member

    I burned my sd card with "nookie-froyo-0.6.7-SDCARD.custom.2.img" onto a class 4 4gb card. I tried youtube, vast improvement over the nook, I tried downloading Pandora, no luck. I logged into Youtube, as I have seen a few folks saying that may be the solution, however, no luck. I'm going to give my futzing around a few days off so that I have the weekend to play, but I'm sure someone has a fix, I just don't know where to find it at this point.

    Other than that, it performed well, if not better than the nook 1.1.0 os, so at least I have that for browsing and such.
  4. americonium

    americonium Well-Known Member

    I got market working.
    Clear cache on market
    clear data on google services framework
    force close google services framework
    reboot and viola

    Market working. Happy happy joy joy!
  5. jxker

    jxker Well-Known Member

    can a mod clean this thread up, the op is about NOT having to root your nook and it degenerates on a how to root thread
    UBRocked likes this.
  6. euph_22

    euph_22 Well-Known Member

    Considering a mod is helping this person root...I'm pretty sure they don't have s huge issue with that.
  7. bgrutter

    bgrutter Well-Known Member

    I understand where you're coming from. The thread did get lead astray, but that's what happens when you visit an open community with people that like to help others out.

    If the mods do want to clean it up, I hope they don't delete any posts. I think there are a lot of valuable tools in this thread. I suppose they could create another "Trouble Rooting: SDcard booting without root" thread and just move the posts over there. But the important information for this thread is really contained within the first post or two. The only real value in moving the posts would be to help others learn from Harley's frustrations.
    UBRocked likes this.
  8. jxker

    jxker Well-Known Member

    i agree, just split the thread, but while waiting i will start another one, i bought the bn color and am not going to root but have run android off of the card, even went so far as to get a class ten (huge improvement btw) Grabbed my wife (future wife) a drid x the otherday and rooted that.....I love the BN Color as a reader, i couldnt read on a tablet because i have (maybe) ADD and theres so much other stuff to do, but on a reader I read!
  9. cabbie

    cabbie Well-Known Member

    I didn't leave this in the All Things Root because well, I dunno, this is in reference to unrooted NookColors.

    What you can do is burn Nookie to an sd card, found on this thread: [ADV][DEV][ROM] Nookie Froyo 0.5.9 (01/11) - xda-developers

    You can then pop it into any NookColor, rooted or unrooted, and it will boot up pure android 2.2 (with some customization, the dev included Zeam, etc). Power down, pop it out and reboot right back into the stock NookColor home. :) Don't believe it? Burn it to the sd card, take it to B&N and do it to their demo units and watch their heads explode. No worries, as it does not touch the internal memory at all, its safe.

    The reason this works is that NookColor is hardwired to boot off SD if there is a card there that knows how to take it over.

    So what does this mean? You are running the operating system right off the sd card and it doesnt touch the internal memory at all, which is why having a high class speed sd card is important. It can be sluggish off a class 2. I did it to a class 6 and pulled a 1560 quadrant, it blazes.

    So if you have a spouse that just likes their NookColor how it was out of the box or something, they can use it how they want. When you want to use it, power down, pop in the sd card, and boot up froyo. Obviously, this is portable since its all on the SD card you can add all your apps, customize how you like, and put it into any nook and it will look just like you left it. Very cool!

    This can also save your ass in a big way if you temporarily disable your nook (this is why it can't be bricked). Lets say you royally eff up your eMMC or boot partition on the internal memory. Pop in this SD card, fix everything (which can be a hassle but can be done), power off and you can reboot a working NookColor.

    Thought ya'll would like to know :)
    kat3k likes this.
  10. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    Thread has been split. Sorry for hijacking the thread guys but I'm a bit of a utilitarian...frustrated people trying to root their devices turned this thread into a support thread. Rather than move the discussion "during" the process...I decided to let it run it's course.

    jxker is right though...the thread needed to be split. bgrutter was right also in saying that there might be some posts that could be very helpful so nothing was deleted ;) To see that go here:

    http://androidforums.com/nookcolor-all-things-root/268641-official-i-cant-get-my-nc-root-thread.html


    So...feel free to discuss the OP's topic now LOL
    xmr405o, jxker and bgrutter like this.
  11. americonium

    americonium Well-Known Member

    Not to piss and moan, but the comments I posted were about 2.2 on a micro sd card. And that I have Market working. No big deal.
  12. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    Fixed ;)
    americonium likes this.
  13. kbpipes

    kbpipes Member

    I was able to open the market, and search for any app. Problem was they would not d/l. I did what I read in the quoted text. Now the android market gets this error when I try to open it "attention: an error has occurred. Please try again later".

    not sure what to do. I also have looked at NookColor: Nookie Froyo Tips. I d/l the 3rd party apps .zip file that is suppose to have youtube, pandoria and other programs. I tired using adb shell, and unable to get it to work. I have used have used it in the past with my LG phone, but now no luck. When I pop the sd card into my laptop I am unable to see the /system fold. my guess it is the way the partitions are set, but who knows. any help would be appreciated.

    I am running nookie 0.6.8 on my sd card

    thanks
  14. americonium

    americonium Well-Known Member

    Did you log into youtube with your google account? I really don't know why mine started working. Oh, did you restart after following the list of clearing stuff?
  15. americonium

    americonium Well-Known Member

    It's 1.2.0 day, and low and behold, I found that this sd card method does root the nook, and I spend all morning trying to straighten it out. Long story short, if you use the sd card, don't try to upgrade to 1.2.0, unless you first go through the process of "UNROOTING" your nook color. Good luck gang.
  16. nj02vette

    nj02vette Well-Known Member

    ???

    Huh?

    Using the SD card with full Froyo installed doesn't root the standard files stored on the EMMC.

    Plug card into stock NC, boot 2.2, take out card and reboot and it's back to 100% stock. No modification of internal files.

    I'd be interested to hear more of what your exact problem was, but I can pretty much guarantee it wasn't related to this.
  17. americonium

    americonium Well-Known Member

    I started the manual update. When I went back to it, it was in Clockworkmod 3.0.0.5 reboot menu. The boot SD was not in the tablet.I don't know how else that would have happened if it had not been rooted.
  18. nj02vette

    nj02vette Well-Known Member

    Sounds like you installed CWM from ROM Manager.

    Autonooter doesn't even use CWM so that wasn't the cause.
  19. Bankswood

    Bankswood Well-Known Member

    Guys I'm new to the forum so go easy. I'm a long time Droid X user that has rooted, rom'd and themed. I got my Nook Color yesterday and updated manually to 1.2.0 Since rooting is not available yet I decided to install Froyo using the bootable sd card. That said things are going well as I learn about the Nook. I am having trouble successfully downloading apps from the market. The download starts but them fails. Any idea what's going on.
  20. nj02vette

    nj02vette Well-Known Member

    Welcome to the NC forums Bankswood. If you know your way around your DX, then this stuff won't phase you in the least. Not only does it not have a locked bootloader, but the bootable uSD card makes trying out new things a breeze.

    Try wiping cache and data for the market.

    I've also heard that 2.2 had issues with WiFi with some protocols, and that could be the cause if the download starts and doesn't finish. Does the progress bar indicate any progress at all?

    Some more info originally posted by Stinky that worked to fix the exact issue you are reporting.
    Now since your DX is ROM'd, you seriously need to consider putting on Gingerbread. CM7 is stable, and Phiremod 6.1 is the preferred ROM and works beautifully. You do lose B&N instore reading and Read-to-me books, but can still access all your B&N books through the Nook App. But what you are left with is pure Gingerbread goodness. You can also dual boot OS, if you want to keep stock.
  21. colchiro

    colchiro Well-Known Member

    ^^^ what he said. :D
  22. Bankswood

    Bankswood Well-Known Member

    NJ thanks for the response. Rick aka Colchiro has been coaching me while I waited fror thr Nook to arrive. Of course he talked me into buying it so he has to help. My problem seems tobe timing. I was al ready to apply Autonooter then flash either CM7 or Phiremod. But when the Nook arrived I decided to go ahead and apply the update so now I'm waiting for updated rooting files. As for the B&N situation I couldn't care less. I use Kindle App on my Droid X for reading. I want the Nook to be a nice tablet.
  23. nj02vette

    nj02vette Well-Known Member

    That's the beauty though, no rooting required to install a ROM.

    Just load CWM onto SD card, along with the ROM of your choice. Boot right from the SD card into CWM and install ROM.

    Done.

    Instructions over at XDA
  24. Bankswood

    Bankswood Well-Known Member

    How do I get to google services framework?

    NM: Figured it out
Loading...

Share This Page