You tube can not can not play any video.General


Last Updated:

  1. dalsnpals

    dalsnpals Member This Topic's Starter

    Joined:
    Mar 28, 2010
    Messages:
    12
    Likes Received:
    0
    So first day and I hot some button somewhere that won't allow me to play video for any youtube. What do I do?

    Thanks.
     

    Advertisement
  2. barnacles

    barnacles Well-Known Member

    Joined:
    Feb 27, 2010
    Messages:
    406
    Likes Received:
    32
    Kinda confused. Try switching to wifi and see if that solves it, if you can't play youtube videos. for some reason on occasion my phone struggles to stream video over my network.



    Sent from my HERO200 using Tapatalk
     
  3. AdrianC14

    AdrianC14 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    776
    Likes Received:
    62
    On Android 1.5, the Eris cannot play any Youtube Videos unless you are on wifi. It will not work on 3G.
     
  4. andrizoid

    andrizoid Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    2,266
    Likes Received:
    357
    upgrade to the newest 2.1
    youtube works like a charm
     
  5. dalsnpals

    dalsnpals Member This Topic's Starter

    Joined:
    Mar 28, 2010
    Messages:
    12
    Likes Received:
    0
    not ready to upgrade on only my first day. Thanks for the help.
     
  6. jkmailley

    jkmailley Well-Known Member

    Joined:
    Mar 15, 2010
    Messages:
    114
    Likes Received:
    9
    I've tried the wi-fi fix. It only works on some videos. I'm still 1.5 and on the fence on taking the "leak".

    On a side note, You tube on my phone is just a bonus. I'm a wikipedia addict.
     
  7. AdrianC14

    AdrianC14 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    776
    Likes Received:
    62
    Just go to Youtube.com on your Eris browser and put the shortcut on your homescreen for the mean time. Although, Youtube.com on my Eris keeps buffering.
     
  8. hlaalu

    hlaalu Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    202
    Likes Received:
    24
    youtube works fine from the browser for me. I just upgraded to 2.1 and I think it's suppose to play from the actual app now.
     
  9. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    Get pissed off with 1.5 for week, then decide to upgrade to 2.1 and still be pissed off, but with other things.
     
  10. bjf88

    bjf88 Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    384
    Likes Received:
    37
    Youtube has not worked properly on the Eris since it came out. But it will be fixed when we get upgraded to 2.1.
     
  11. SirEagle

    SirEagle Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    711
    Likes Received:
    80
    And you know this because you are actually one of the software guys working on 2.1.

    Or maybe your second cousin heard it from a girl, who knows a guy, who's kid brother works at a VZW store and he read it on the internet.
     
  12. AdrianC14

    AdrianC14 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    776
    Likes Received:
    62
    The Youtube App does work under 2.1.
     
  13. SirEagle

    SirEagle Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    711
    Likes Received:
    80
    OK, sorry then.
     

Share This Page

Loading...