Youtube app not working?General


Last Updated:

  1. MariposaNegra17

    MariposaNegra17 Well-Known Member This Topic's Starter

    Joined:
    Jan 31, 2010
    Messages:
    156
    Likes Received:
    1
    Every single time my boyfriend goes on youtube on 3G, the videos don't load at all...why is that?

    It works well on wifi >.
     

    Advertisement
  2. swe3t23

    swe3t23 Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    263
    Likes Received:
    2
    youtube never worked the first time i got the phone.
     
  3. Dorito

    Dorito Banned

    Joined:
    Apr 23, 2010
    Messages:
    72
    Likes Received:
    7
    Verizon/HTC disabled the youtube app with an update not long after the eris was released. Sorry, no youtube for you.
     
  4. hlaalu

    hlaalu Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    202
    Likes Received:
    24
    you can view them via the browser
     
  5. kens97sto171

    kens97sto171 Well-Known Member

    Joined:
    Mar 20, 2010
    Messages:
    86
    Likes Received:
    0
    I have the opposite problem on my Droid.. I can view on the app.. but the browser just sits there loading forever.
     
  6. AdrianC14

    AdrianC14 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    776
    Likes Received:
    62
    Wait for 2.1.
     
  7. eddieg

    eddieg Well-Known Member

    Joined:
    Feb 17, 2010
    Messages:
    60
    Likes Received:
    2
    Did you do a search before you started a new thread this has been brought up alot. And no it does not work on 1.5.
     
  8. andrizoid

    andrizoid Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    2,266
    Likes Received:
    357
    Youtube only works on 2.



    Sent from my Eris using Tapatalk
     
  9. Thedarksunlight

    Thedarksunlight Well-Known Member

    Joined:
    Apr 6, 2010
    Messages:
    102
    Likes Received:
    12
    I just tried it with WiFi and they played. 3g it didn't
     
  10. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    Its a known bug. It only plays videos over Wifi for some reason. You'll just have to play them through the mobile web site for now until the 2.1 upgrade comes out, which supposedly fixes it.
     
  11. mattjphoto

    mattjphoto Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    79
    Likes Received:
    18
    Use m.youtube.com via your browser on 3g and it will work fine.
     
  12. thetingster

    thetingster Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    504
    Likes Received:
    31
    Yup, I concur with what others have said. The YouTube doesn't work until you get 2.x. Works great on mine now that I have 2.1 leak v2
     
  13. MariposaNegra17

    MariposaNegra17 Well-Known Member This Topic's Starter

    Joined:
    Jan 31, 2010
    Messages:
    156
    Likes Received:
    1
    Okays

    Thanks you guys! =3

    Sent from my Eris using Tapatalk
     
  14. bjf88

    bjf88 Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    384
    Likes Received:
    37
    That is incorrect. Youtube has never "worked" on the Eris since the day it was released. The updates were fixes for other things and had nothing to do with Youtube.

    There has been speculation by people who know what they are talking about and who have studied the problem that it is a timeout issue with the app itself or with the connection with Youtube itself. Which is probably why there hasn't been a fix for it yet.
     

Share This Page

Loading...