YouTube appGeneral


Last Updated:

  1. QbanCgar

    QbanCgar Active Member

    just curious to know if anybody else is experiencing this trouble when using the YouTube app or via the browser, delayed playback & it seems to buffer a lot while playing a video. i thought w/ this phone having a dual core processor, that the playback would be seamless? :confused:

    Advertisement
  2. jhtalisman

    jhtalisman Well-Known Member Contributor

    How are your internet speeds?
  3. QbanCgar

    QbanCgar Active Member

    they're ok i guess, however not as fast as i thought it would be.
  4. drexappeal

    drexappeal Well-Known Member

    I attribute that more to the Youtube app, rather than the Photon itself.

    I stopped using the Youtube app even back to when I had my EVO. I always found that watching videos directly through the browser worked MUCH better than the Youtube app.
  5. KOLIO

    KOLIO SERIAL AGNOANDROIDIST Guide


    I'm inclined to believe it's an issue w/the YOU-TUBE app as well,perhaps traffic jam of sorts is the root of performance issues.Try out the app late night/early A.M. to test this theory.

    The MO PHO definitely is an improvement w/the YOU-TUBE app compared to my previous phone,the HUAWEI ASCEND (single core,no GPU).
    However, I've found the performance of the YOU-TUBE app still lags a bit,compared to viewing video content on other sites/apps.
  6. kbrn

    kbrn Well-Known Member

    I've found that the latest you tube app update sucks it's buggy and slow, I uninstalled the update and my youtube app works as it should.
    KOLIO likes this.
  7. QbanCgar

    QbanCgar Active Member

    i will try that out, thanks!
  8. QbanCgar

    QbanCgar Active Member

    how does 1 go about doing this?
  9. KOLIO

    KOLIO SERIAL AGNOANDROIDIST Guide


    Go to MENU>MANAGE APPS>ALL> & Scroll down to the YOU-TUBE app & press the button in the upper right hand corner of the screen,which should say 'UNINSTALL UPDATES'.

Share This Page