YouTube does not work when on mobile network (3G HSPA). Works on WiFiSupport


  1. octavioglz

    octavioglz Member

    I have been wrestling with this issue for some days now. When I connect my Xperia Arc to a Wi-Fi network, absolutely everything works and plays. However, when I am only connected to the mobile 3G network, some apps won

    Advertisement
    :
  2. polywood223

    polywood223 Well-Known Member

    My indulge acts up every now and the have you tried pulling the battery works for me
  3. northcaledon

    northcaledon Member

    OK I'm not alone.

    I was searching for the last 2 days to see what I was doing wrong when I could not open YouTube, Market, Maps, and Weather on my 2 week old HTC Desire HD 4G. I found that I could access Gmail, and even get 5 Meg's/ second transfer on speakeasy.net/speedtest. But as soon as I went to use the above mentioned applications, everything just either said "network error", or I just received an endlessly spinning progress counter. I performed my first complete reset back to factory of my HTC Desire HD 4G, to no avail. I see user "octavioglz" has the very same problem. I am running on the "Telus" network, which I believe is carried by Bell. I am also running Android 2.3.3.

    This afternoon, I called Telus support. It was suggested that I should do a complete restore/reset back to factory state of my phone. I told the tech that I had just done that last night, when he said "just one minute", let me try this Android phone I have here...... He found that when they tried to open "Market" with one of their phones, they had a network error as well........
    Well, why then is there not a place where we can see the status of the networks we are on, BEFORE we wipe our phones out. I've had this problem for 2 1/2 days now.

    Oh, technology. Hopefully this will sort out by tomorrow.
    Does this kind of stuff happen regularly? I'm only 2 weeks in on my Smartphone/Android experience myself.

    I am in the Toronto area.
  4. northcaledon

    northcaledon Member

    Ok, I don't know about you "octavioglz", but one day later, everything is completely back to normal without any changes being made to my phone. All applictaions work, YouTube, Market, navigation etc......

    How did you make out?
  5. octavioglz

    octavioglz Member

    I wish I could say the same. I still have the exact same problems. I just can't figure this out. It has to be some configuration setting. Good to hear you got it back to normal anyway.
    Cheers,
  6. KaiSzep

    KaiSzep New Member

    Hi, try to set a new access point:
    Settings - Wireless - Mobile Networks - extra names. points - menu - a new APN:
    a) changes the name such as Internet
    b) changes to the access point name to internet
    Save
    a new access point (APN, access-point) mark as a major.
  7. octavioglz

    octavioglz Member

    Hi KeiSzep, I did not get exactly what you are suggesting me to do. My APN setting right now are as follows:

    Name: TELUS SP
    APN: sp.telus.com
    Proxy: 74.49.0.18
    Port: 80
    Username: <Not set>
    Password: <Not set
    Server: <Not set>
    MMSC: http://aliasredirect.net/proxy/mmsc
    MMS Proxy: 74.49.0.18
    MMS Port: 80
    MCC: 302
    MNC: 220
    Authentication type: None
    APN type: <Not set>

    I have also try setting the APN type as >> APN type: default,mm
    without seeing any difference in behaviour.
  8. octavioglz

    octavioglz Member

    <RESOLVED> Just to keep everybody informed. The problem has been resolved. And I did not do anything to fix it. The settings I reported on my previous post are correct (with the APN type: <Not set>). As in northcaledon case, everything started working today just like that. This is obviously a consequence of changes in or intermittent issues with Telus mobile network. Anyway, I am happy that is finally working :D. It is just a pity I expend so much time trying to figure this out. When I contacted Telus, over a week ago, their response was:
  9. octavioglz

    octavioglz Member

    Back to square one. Data does not work again as originally described. Does any other person out there has a Xperia arc running smoothly on Telus?
  10. adamcory

    adamcory New Member

    octavioglz, I have been having the same problem. I also have an Arc unlocked to Telus. Same APN settings. I live in Waterloo. I will post here if the problem resolves or I find a solution. Likely it is just a problem that Telus needs to fix.
  11. valourx3

    valourx3 New Member

    I have same problem with my Arc unlocked now was locked to rogers.
    but when I unlocked to bell it doesn't work for Data or MMS
  12. octavioglz

    octavioglz Member

    Just an additional comment regarding this issue. I just came back from a trip to US. Prior to my trip, I did get a AT&T SIM card and got my phone working with a prepaid data plan. As soon as I crossed the border I swapped the SIM cards. My Xperia Arc performed beautifully while I was down there under the AT&T network, everything worked flawlessly for 2 weeks. I have to mention it again, this is a problem with the Telus Network. There are some setting in the phone for which the Telus Network is not prepared to work with. :mad:
  13. adamcory

    adamcory New Member

    I have been doing a lot of reading and have not found a solution. I was recently in LA and can also confirm that my phone worked on the networks down there. I think we have all been owned by Telus. What are you guys going to do to remediate the problem?
  14. franman

    franman New Member

    Hey guys I am also with telus and have been searching the net on this topic. I came across this thread and have been going through the same issues. Although I have come with a solution to this problem!! I have found out that under APN names, you will have to set up 2 different names. Like the above apn, set up the 2 names and information identical to eachother. You can also type in for APN type: default,mms. Now the only difference is for one name, type under APN: isp.telus.com the other will be APN: sp.telus.com

    The reason being is that the former is to have access to the market, youtube, and any apps that require data transmission. The only downfall is that you cant use the browser. The latter, you cant use the market, youtube,..etc, but you can use the browser the problem we were facing. So whenever we want to use the browser or enter the market, just go into you network settings and toggle between names. it's an extra step but at least now we have a fully operational xperia arc on the telus network! I hope this is clear and helps you guys out! Well that was my first post thanks!!
  15. octavioglz

    octavioglz Member

    Hi franman, I tried your solution but it did not work for me :(. In my case, the APN set as isp.telus.com keeps dropping connection in a few seconds and nothing works. I went back to my original APN and back to were I was before.
  16. octavioglz

    octavioglz Member

    Just to give closure to this thread. I have the Xperia Arc working very well with Telus with the following APN settings (Android 4.0 ICS):

    Name: Telus SP
    APN: sp.telus.com
    Proxy: <Not set>
    Port: <Not set>
    Username: <Not set>
    Password: <Not set
    Server: <Not set>
    MMSC: http://aliasredirect.net/proxy/mmsc
    MMS Proxy: 74.49.0.18
    MMS Port: 80
    MCC: 302
    MNC: 220
    Authentication type: <Not set>
    APN type: <Not set>
    APN protocol: IPv4
    APN enable/disable: checked
    Bearer: Unspecified

    This settings were extracted from a Xperia Ray now available through Telus.
  17. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Sorry I didn't see this post earlier. For anyone else who may be having this problem with another network, simply advise the network that "you have WAP settings for the APN but require the Internet APN settings".
Loading...

Share This Page