1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

YouTube hates me :(


  1. blampars

    blampars Well-Known Member

    Since yesterday, I have been unable to play any YouTube videos. I get a popup saying cannot play video. Meanwhile my coworkers happily watches whatever he wants. Any idea what's going on?

    Edit: co-workers youtube no longer works either. heh heh.

    Advertisement
  2. Jaredr

    Jaredr Member

    mine is also doing the same thing. i first noticed it 2 days ago.
  3. deaddoon

    deaddoon Member

    Mine as well, it seems to be hit or miss.
  4. acp

    acp Well-Known Member

    Just checked the Moment, no problems...so, it's not a 1.5 or Sprint issue, must be Sense or htc.
  5. eyebeam

    eyebeam Well-Known Member

    huh - Just checked and no Youtube here either.
  6. alejovh1

    alejovh1 Well-Known Member

    same here, on my hero they don't play but they play fine on the verizon droid :(
  7. deaddoon

    deaddoon Member

    Anybody have any ideas on what is going on here? This is still happening to me?
  8. eyebeam

    eyebeam Well-Known Member

    Odd. I CAN play videos, but only if I play them after searching for them (I tried playing the same vids from the opening screen and then a search :confused:) and then not in high quality via EVDO nor WiFi.

    Re: blampars - Not rooted.
  9. deaddoon

    deaddoon Member

    Yea the ones I do get to work I try to change to high quality and then I get the message "This video cannot be played"
  10. blampars

    blampars Well-Known Member

    9/10 times the video won't work. any video i try to play that's embedded in a website using the htc player or youtube player won't work ever.

    if i open the youtube app and search the video, i can get it to work after *many* tries, including high quality once it finally starts playing.

    I wish I could pin down what's going on, though I haven't seen any reference to it anywhere else. Is everyone running stock right now? I am.

    Edit: started discussion about this on sprint community forums as well.
    http://community.sprint.com/baw/thread/25527?tstart=0
  11. Fyahstarter

    Fyahstarter Member

    Having the same issue. Also noticed this started about two days ago. Couldn't figure out what the issue was. Any help would be appreciated.
  12. ChrisC

    ChrisC Active Member

    HTC Droid Eris owner here...and same exact issues as the above posters....I noticed it after the OTA update that came through a few days ago...strangely enough, videos were working Perfectly a few days ago.

    Another strange thing - after searching around all sorts of forums, I notice youtube issues are not just for specific type of phone, or a certain carrier...if someone has any insight into this, would be so happy b/c quite honestly, it's driving me nuts. Especially when a fellow ERis phone user near me has no issues using the youtube app.
  13. ChrisC

    ChrisC Active Member

    I have called Verizon (who says they have received calls about this) as well as HTC (the tech I spoke to had the same issue on his "test" phone he had with him believe it or not), and they had no answer for me....also checked youtube specific forums and have noticed threads from all sorts of users (i phones, blackberries, etc.)

    I have tried a full factory reset, traded in for a brand new phone, and STILL experiencing these issues... :(

    Wondering why it's just with some users, not all, and so scattered across phones/carriers...
  14. blampars

    blampars Well-Known Member

    Makes me think it may well be a youtube problem then, and not a phone/carrier related problem. Hmmm. :confused:
  15. Droidone

    Droidone Well-Known Member

    there is another thread on this floating around. I have not been able to play 90% of the videos without error for the last three days. Really starting to get on my nerves. I have to fire up my laptop just to see a vid. I hope this gets fixed soon.
  16. xisruno

    xisruno Well-Known Member

    I too am getting this error. I have got a one to play but not in HQ. HQ works fine on WIFI so must bee a Sprint network issue.
  17. 702DROID

    702DROID Well-Known Member

    i was having this problem as well this is what i did and it started to work again lmk if it works for you guys aswell

    menu>settings>applications>manage applications>youtube>clear cache
  18. xisruno

    xisruno Well-Known Member


    worked on the first one I watched then the second started doing the same thing..... but on WIFI I have no errors
  19. blampars

    blampars Well-Known Member

    I noticed now today that the YouTube app won't take my password for sign in. Dunno what to do besides wait. *shrug*
  20. acp

    acp Well-Known Member

    Using the ashton kutcher and ijustine video on the front page for example, I cant play that video through the youtube app, but I can play it if I go to youtube.com
  21. SuperStuff

    SuperStuff Well-Known Member

    I went on the HTC website and asked them to look into this issue with youtube. I hope youtube, phone companies, and device companies get this sorted out. On my Droid Eris after the Update it never works the first time on 3G, and when it does work just plays on low quality. On my home WiFi connection it's hit or miss on the first try and does play in high quality setting.

    Hard to look cool when you want to show someone a video clip on your new phone and it doesn't work. LOL...:(:(:(
  22. 702DROID

    702DROID Well-Known Member

    double checked it again today and it started doing the same cannot play pop up
  23. thomasanderson

    thomasanderson Well-Known Member

    Maybe its something Google is doing on the backend to update the website and interface. I just hope whatever it is, it gets fixed quickly.
  24. stinky

    stinky Well-Known Member

    Same problem here, been having it for a few days.

    IT doesnt dicriminate against Wifi either. Or HQ or not.
  25. BSki

    BSki Well-Known Member

    Mine doesn't work either. Not on 3g or wifi, can't play any youtube.

Share This Page