YouTube not working on HTC magic.Support

Last Updated:

  1. chooky42

    chooky42 New Member This Topic's Starter

    Apr 12, 2010
    Likes Received:
    I got a HTC magic a couple of months ago and have had nothing but problems, first i discovered it wouldnt play youtube clips, it just comes up "this video cannot be played" for every clip.

    HTC told me to update the ROM but my phone wouldnt detect HTC sync on my laptop (winxp) eventually they told me to force it into boot mode which worked and I've updated the ROM, but it still isnt playing youtube clips and I've trawled every android site I could find for a solution. But I did find alot of other people with android phones and the same problem.

    I talked to HTC and they have apprently (after trying to solve this issue for at least a month and a half) reffered it to their head tech office in Thailand (Thailand? *shrug*) and they're working in conjunction with techs here in Australia and USA to figure out what the problem is, they say they will call me when they have a solution, when they do I'll post it here for all the others that have this same problem.

    Also, has anyone else had the prob that after the ROM update, app's like 'rings extended' wont work, I've tried several app's like it and none work, just comes up 'rings extended could not be launched'. and in android systems it says there is no defaults set. I'm at a loss.

  2. slarti

    slarti Well-Known Member

    May 20, 2009
    Likes Received:
    It sounds like you have got a lemon, could you get the supplier to replace it?

    If not I'd root it and install a whole new ROM as it is probably a software problem.

Share This Page