Youtube not working with I1 in Sprint/Nextel networkSupport


Last Updated:

  1. rucamana

    rucamana New Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    1
    Likes Received:
    0
    Hello, I'm new to the forum and new to this device ( Moto I1 ), I acquired at my company to test for future use.
    So far found a few problems with Exchange sync Contacts, etc, etc.
    The main reason I open this thread is about YouTube, can't play any video. I contact Sprint tech supp and talk to two different persons and no one knows why...
    I have unlimited data, calls, everything.... I can open YouTube and see the pics of the video but when I click on it to start playing, droid shows error page not available. Try using Opera browser and show connection failed check your network settings..
    Has anyone heard about this issue...
    Thank you in advance for your help.
     

    Advertisement
  2. GoToGuy

    GoToGuy New Member

    Joined:
    Sep 3, 2010
    Messages:
    2
    Likes Received:
    0
    I had to do the following to get my Boost Mobile Motorola i1 to play youtube. Youtube will play best when the i1 is connected to wifi.

    Download "youtube.apk" on your computer.
    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    1. Connect the i1 phone to your computer.
    2. Be sure the phone is in USB mode "Memory Card": Settings -> USB -> Memory Card
    3. Copy the .apk file into the "apps" folder.
    4. Disconnect from your computer.
    5. Run the Setup wizard (found in your applications tray).
    6. The Setup wizard has a step to install applications.
     
  3. Johnwmd

    Johnwmd New Member

    Joined:
    Sep 20, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks for the advice. I just watched my first youtube video on my i1 phone. Service to phone is Sprint/Nextel

    1 I down loaded the youtube.apk app to my laptop.
    2 From the main screen on my i1 I opened settings pick the USB setting
    enable Memory card, laptop recognized my phone once it was
    connected to the USB
    3 I copyed the apk file and pasted it to my sd card

    4. On my phone I went to the market applications and did a search on
    installers. I installed the free Rhythm software. It recognized the apk
    file and installed the program and youtube is working fine now when wifi
    is enabled


    Thanks again John
     
  4. Johnwmd

    Johnwmd New Member

    Joined:
    Sep 20, 2010
    Messages:
    2
    Likes Received:
    0
    Remember to paste the youtube apk file to the app folder
     
  5. GoToGuy

    GoToGuy New Member

    Joined:
    Sep 3, 2010
    Messages:
    2
    Likes Received:
    0
  6. iiTTTGii

    iiTTTGii Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    65
    Likes Received:
    11
    I dont paste the youtube.apk to any folder I just move it over and it saves on my sd card as the "youtube.apk"
    When you save it on your sd card via sd adapter or usb. After that eject device from pc then open/install youtube.apk with "quickoffice" it comes pre-installed on the i1.

    should work fine after that.
     

Share This Page

Loading...