youtube problem


Last Updated:

  1. newt00

    newt00 New Member This Topic's Starter

    Joined:
    Dec 21, 2009
    Messages:
    2
    Likes Received:
    0
    So the first thing that I want to do on this phone is play around with youtube, and to my amazement, videos do *not* play, or the video freezes and all i hear is the audio. Is this a common problem with phones? Obviously youtube was the main reason I purchased this phone, so I thought maybe it was because there was too much going on? So i immediately downloaded Taskiller and cleared up some memory. It's still very slow... any suggestions??:confused:
     

    Advertisement
  2. bigch0ps

    bigch0ps Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    49
    Likes Received:
    0
    I know this sounds obvious but could it be your data connection? Did you try with WiFi?
     
  3. Mastermind278

    Mastermind278 Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    283
    Likes Received:
    97
    I agree with Bigch0ps, it sounds like it is your data connection. I have a feeling you were trying to watch the video while on Edge or even GPRS. Make sure the phone is either on the 3G network or Wifi to get decent YouTube quality.

    On my phone while on Wifi or 3G Youtube works completely fine. However on Edge it does not play to well.
     
  4. newt00

    newt00 New Member This Topic's Starter

    Joined:
    Dec 21, 2009
    Messages:
    2
    Likes Received:
    0
    Ah yes that definitely seems to be the problem, thanks again!
     

Share This Page

Loading...