YouTube qustionsGeneral


Last Updated:

  1. Peter123

    Peter123 Well-Known Member This Topic's Starter

    Joined:
    Nov 20, 2009
    Messages:
    405
    Likes Received:
    24
    Most of the time when I am trying to watch a video it comes back
    with an error message "cannot play this video".

    Why is this?
    Peter
     

    Advertisement
  2. ttran97

    ttran97 Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    572
    Likes Received:
    82
    Which Firmware do you have? The stock 1.5? The new 2.1 firmware fixed the youtube app problems.
     
    jhewit22 likes this.
  3. manwich

    manwich New Member

    Joined:
    Mar 24, 2010
    Messages:
    3
    Likes Received:
    0
    Most of the time, from my experience, just refreshing the video again will make it play. As to why it does it, I have nary an idea.
     
  4. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,692
    Likes Received:
    8,365
    The Youtube app was accidentally broken in one of the "bug fixes" that we received for 1.5. It is fixed and working well for 2.1.
     
  5. NPH-

    NPH- Well-Known Member

    Joined:
    Jan 29, 2010
    Messages:
    208
    Likes Received:
    5
    yeah i just threw on the new 2.1 update that was posted last night and my youtube app is working perfectly now
     
  6. Peter123

    Peter123 Well-Known Member This Topic's Starter

    Joined:
    Nov 20, 2009
    Messages:
    405
    Likes Received:
    24
    Thank you all.
    Peter
     

Share This Page

Loading...