YouTube sign in issues after update?General


Last Updated:

  1. bullitt5177

    bullitt5177 Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    18
    Likes Received:
    1
    Hey guys, I've been having a problem with my YouTube account ever since I did the OS update from Verizon. I keep getting a notification that says there was a sign-in error with it. When I click on it, it prompts for my password. I enter my password, and occasionally there's a Captcha to enter, but mostly there isn't. Either way, it doesn't accept it, and keeps prompting me to log in. I turned off the sync options for that account in the settings menu, but it still happens, just not as often. YouTube works just fine, as do all my e-mail accounts and the like. It's driving me nuts. Any ideas? Thanks.
     

    Advertisement
  2. Toolanddiemaker

    Toolanddiemaker Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    149
    Likes Received:
    20
    Was doing the same thing for me, I just went to Setting>Accounts & Sync then removed the account for Youtube. That did it for me. Good Luck.
     
    Jazzy79, SyDTRaKKeD and bullitt5177 like this.
  3. bullitt5177

    bullitt5177 Member This Topic's Starter

    Joined:
    May 24, 2010
    Messages:
    18
    Likes Received:
    1
    Thanks, I was thinking of doing that, but then it would bother me as something that doesn't work on my phone. Plus, I don't know if I need it for anything. Any other ideas?
     

Share This Page

Loading...