Youtube suddenly stopped working on Android 2.1


Last Updated:

  1. CorsarioNegro

    CorsarioNegro Member This Topic's Starter

    Joined:
    Jul 22, 2010
    Messages:
    7
    Likes Received:
    0
    Hi, I have a rooted Samsung i5700 with Android 2.1, and since last night I can't see any videos in Youtube for Android.
    The app loads my favourites, subscriptions and comments, but when I click Play it stays on the 'Loading Video...' screen and nothing happens.

    I already tried clearing the application cache, and I uninstalled the Adblock app that I had (the one that modifies your host file).

    Has anyone else had the same problem recently? My Youtube app version is 1.6.19(E). I'm afraid the recent layout changes may have changed something and rendered the old versions useless, cause my sister's 2.2 phone has the latest Youtube version and it still works.
     

    Advertisement
  2. Nerewar

    Nerewar New Member

    Joined:
    Dec 14, 2011
    Messages:
    1
    Likes Received:
    0
    I have same problem. I have SE x8, and in last few days videos just keep loading but never start. My youtube version is 1.6.20(E), android version is 2.1 eclair. Any solution? Thanks
     
  3. dialallama

    dialallama New Member

    Joined:
    Jul 10, 2011
    Messages:
    2
    Likes Received:
    0
    I have the same problem on my non-rooted samsung i5700. I've reset to factory default and still the same problem. Sorry I can offer a solution.
     

Share This Page

Loading...